Koodo Community
Question

How to receive SMS messages when travelling?


Hello, I am wondering if there is a way to receive SMS messages or have a look at stored messages online when I am outside of Canada/US. I am currently visiting Japan and want to access to my Canadian banking account on my mobile app or website. However, both methods require to enter a verification code that is sent to my SMS or by call.  Also, I saw someone previously posted a thread about the same issue but the answer was “you should be able to receive text messages for free even outside of Canada/US and no need to purchase Easy roam or worry about being charged.”  So, from my understanding, sending text messages or calling will be charged but receiving text messages is free… Well, I’m confused. Hopefully someone can help me out and Thank You in advance for your help.


13 replies

Userlevel 7
Badge +4

Do you have an international roaming for text/SMS?

See https://www.koodomobile.com/easyroam

 

 

I don’t think I have the international roaming for text/SMS covered in my plan.

Userlevel 7
Badge +4

See the link and determine if you wish to buy the Easy Roam via your self serve account for $12/day. You will only be charged for the days that you use the Easy Roam.

Userlevel 7
Badge +4

Sorry. I just read the reason you need the SMS for. Log into your Canadian bank account and see if you can change the transaction verification method to your email (instead of your cell or home phone). 

Userlevel 7
Badge +4

Receiving text messages while outside of Canada is indeed free. You do need to add the free 'international voice roaming’ add on to your line though, in order to be able to connect to cellular networks outside Canada and the US.

I’m with CIBC and they only send the verification codes via SMS or call. (I think they used to have another option via email but recently changed it…????)  Does anyone know how to add the “free international voice roaming” on my line? Thank you.

Userlevel 7
Badge +4

I’m with CIBC and they only send the verification codes via SMS or call. (I think they used to have another option via email but recently changed it…????)  Does anyone know how to add the “free international voice roaming” on my line? Thank you.

  1. Sign into self serve
  2. Click 'view rate plan’
  3. Click 'manage add ons'
  4. Scroll down to 'international voice roaming’ and click 'add to plan’

I am still not able to receive SMS messages after adding the international voice roaming as Timo mentioned above. Thanks for sharing your knowledge with me though!

Userlevel 7
Badge +4

I am still not able to receive SMS messages after adding the international voice roaming as Timo mentioned above. Thanks for sharing your knowledge with me though!


I would suggest you restart the phone. If that doesn’t work, try to reset network settings of the phone. Hopefully it will help..

Userlevel 7
Badge +4

@Anneko One more try https://www.koodomobile.com/en/help/easy-roam

Normally, you register to the international voice roaming while you are still in Canada and receive an acknowledgment (active roaming) when you arrive at your destination.

I assume that you verified, in your self serve account, that the international voice roaming was added to your account.

 

One more potential issue preventing you from getting International service provider coverage

International service providers may offer different services and their networks may have different frequencies.

In North America, Koodo phones are compatible with HSPA 850/1900 MHZ frequencies or newer. While traveling internationally, Koodo phones are compatible with HSPA 850/900/1800/1900 MHZ frequencies or newer. If the provider within the country doesn't offer the same frequency, your phone might not work on their network.

If Japan doesn't have compatible frequency, you could try to rent a phone from a local provider or borrow a phone from a friend. You can try and use your Koodo SIM card in the rental /borrowed phone, access one of our partner companies and be charged with the above roaming rates. See our PDF list of eligible countries, frequencies and carriers.


Docomo and SoftBank network support Voice/SMS 3G (KDDI does not!)

Good luck!
 

Userlevel 7
Badge +4

@Anneko One more try https://www.koodomobile.com/en/help/easy-roam

Normally, you register to the international voice roaming while you are still in Canada and receive an acknowledgment (active roaming) when you arrive at your destination.

I assume that you verified, in your self serve account, that the international voice roaming was added to your account.

 

One more potential issue preventing you from getting International service provider coverage

International service providers may offer different services and their networks may have different frequencies.

In North America, Koodo phones are compatible with HSPA 850/1900 MHZ frequencies or newer. While traveling internationally, Koodo phones are compatible with HSPA 850/900/1800/1900 MHZ frequencies or newer. If the provider within the country doesn't offer the same frequency, your phone might not work on their network.

If Japan doesn't have compatible frequency, you could try to rent a phone from a local provider or borrow a phone from a friend. You can try and use your Koodo SIM card in the rental /borrowed phone, access one of our partner companies and be charged with the above roaming rates. See our PDF list of eligible countries, frequencies and carriers.


Docomo and SoftBank network support Voice/SMS 3G (KDDI does not!)

Good luck!
 

Good point.  Are you connected to a roaming network at all @Anneko ?

Userlevel 7
Badge +4

Hi @Anneko Did you find a solution? If you did, What was it?  Thanks

Hi @Anneko Did you find a solution? If you did, What was it?  Thanks

I really appreciated everyone’s help!!! My apology for a late reply since I was trying multiple ways to get this solved. Eventually, I have reached out to CIBC for help, however for some reason, I was able to use my mobile app without entering verification code yesterday, which was completely wired... But, there will be no need to dig into this issue anymore… (I have no idea why/how this happened though.) Again, THANK YOU ALL FOR YOUR SUPPORT!

 

Reply