Koodo Community

Community

Solved

how do I change the APN setting on iphone to allow MMS messaging and not use data?


How do I change the APN setting on iphone to allow MMS messaging and not use data?
(iphone 5c or 6s)

8 replies

Userlevel 7
Badge +4
Settings> Cellular> Cellular Data Network

Change the APN for Cellular Data only.
I just add an X to the front of it. This will mess up regular data, but since the MMS APN is correct, MMS will send normally
Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when you say, "just add an X to the front of it", what is "it"?
thanks
Userlevel 7
Badge +4
Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

The Koodo APN should be there by default.

sp.koodo.com

So to disable it I personally put "XXXsp.koodo.com"
Userlevel 7
Badge +4
Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

Thanks again for the quick reply!

I will try this later today on my daughter's phone.  I will let you know how it works out.

thanks again!!  🙂
Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

Sorry!  One more question, does the phone need to be unlocked to be able to edit the APN settings?  I have an Android phone and it is not letting me edit the APN setting - my phone is locked in to Koodo.

Let me know
thanks
Userlevel 7
Badge +4
Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

You should be able to change the settings. If it's not letting you edit, please try creating a new APN with the desired settings and make sure that it's selected.
Andre Fortin wrote:

Thanks for the quick reply!

But what are the actual Koodo APN settings for MMS? And when yo...

thanks for the quick reply!  I will try it.  🙂

Reply