Koodo Community

Community

Question

Hi, I recently started using prepaid with the $15 base plan then added talk and data boosters


Hi, I recently started using prepaid with the $15 base plan then added talk and data boosters... however I dont think my settings are configured properly?  As I dont seem to get regular texts from other iphones ( which seem to default to imessaging) and I cannot get email etc to open when not on wifi.. when I looked under "cellular" there is a space for username and password in data but obviously this is blank... just wondering if there is any advice as the help section basically only says when bringing your own iphone to reset it as new and insert sim card ( but this is a brand new phone from the apple store so this would have been the case when the sim was put in...?)

new iphone x ( yes yes pretty fancy phone to be doing prepaid but its more of an emergency phone and handy to have as a camera and to make and receive texts related to appointments etc)

12 replies

Userlevel 7
Badge +4
Is it just texts that you receive on and off? Everything else seems to be working fine?
Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Yes texts on and off and only from non iphones.. iphones I only receive the message AFTER the fact because it waits until I am in wifi range... so clearly not using data to receive those when not connected to wifi... I cannot access email either unless in wifi area. It is a new account ( I have never been with koodo) and a new phone..... so any pointers are appreciated
Userlevel 7
Badge +4
Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Make sure you have set data to be able to use the cellular network.

Settings > Cellular and make sure the option to use cellular data is on.

Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

David thanks 🙂 I did this and its on but one thing I AM noticing is under cellular data >cellular data network>it does seem to have a space for username and password.. which are blank... but I am thinking this is to do with setting up a personal hotspot and not data useage itself?

I make sure that the appropriate things are data enabled and data is on but still a no go

pondering if I should back my iphone up and reset even though its a new phone..? maybe a hinky setting?
Userlevel 7
Badge +4
Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Yes, those username and password spaces should be empty.

Userlevel 7
Badge +4
Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Yes, could be a odd setting. Backup and restore may help.

Userlevel 7
Badge +4
Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Can you access internet for other things?

Allan wrote:

Is it just texts that you receive on and off? Everything else seems to be working fine?

Thanks David... no internet unless I am connected to wi-fi
I will try a backup and restore tonight ?

Mine is like that too and I haven’t got any texts since my base plan ran out, now I put automatic top ups and stuff but it still doesn’t work, and my texts don’t go through..
Userlevel 7
Badge +4
Riley Marques wrote:

Mine is like that too and I haven’t got any texts since my base plan ran out, now I put automatic...

Have you put more money on the account so that you have an active base plan?
Userlevel 7
Badge +4
Riley Marques wrote:

Mine is like that too and I haven’t got any texts since my base plan ran out, now I put automatic...

Admittedly, the website and some aspects of customer service for prepaid are far from ideal.

The automatic top ups ONLY work once every 30 days when your baseplan is due to be renewed. The first time round, you have to add $$ manually, then the automatic ones kick in regularly on your anniversary date.

You can't order boosters and expect your auto top ups to automatically adjust in mid stream to pay for them. It's less confusing if you add the necessary $$ first and confirm your balance before ordering boosters.

Riley Marques wrote:

Mine is like that too and I haven’t got any texts since my base plan ran out, now I put automatic...

My issue is not waiting for things to be connected as a pre-existing customer? I set up a NEW account three days ago? on a brand new phone and now I just don't think data is set up correctly and wondering who to talk to or how to fix it... it uses maybe 0.0001 mb of data on "basic phone services" but then it won't access email etc and any texts coming in that are imessages are not being received until I connect to wifi ( so clearly data isn't working on there either) I know someone else replied with same issue but as a pre-existing customer and this is not the case for me/ Any help is appreciated

Reply