Koodo Community

Community

Solved

frustrating busy signal despite an open line


Just came back from Spain where I used another SIM card for 3 weeks. Have replaced my original Koodo SIM card. Tried to phone my cell, which was not being used, from my land line and repeatedly received a busy signal. What can I do?

9 replies

Userlevel 7
Badge +4
May have to reset APN and network values. 0. Settings=>More networks=>Mobile networks=>Network operators (it may take some time to scan all available networks)=>Choose “Select automatically” or Koodo. Then re-start the phone*. 1. Settings=>More networks=>Mobile networks=> make sure Mobile data is checked. 2. In the same window, Network mode => LTE/WCDMA/GSM should be selected. You can toggle between the first 2 values and re-start your phone. Sometimes this will fix your problem. 3. double check APN settings: http://aide.koodomobile.com/Portals/0... *Re-start the phone = preferably removing the battery for a few minutes. ++++++++++++ If you see a reply that's helpful, please give it a star.
Userlevel 7
Badge +4
When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did you activate/update your new sim on self serve?
Userlevel 7
Badge +4
Dennis wrote:

When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did...

If we presume that the "new" SIM was a local Spanish one, then it all seems to fall into place. The APN and network settings on the phone would have been changed. Koodo SIM re-inserted would have been confused at least. Original poster should clarify.
Userlevel 7
Badge +4
Dennis wrote:

When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did...

APN should have no affect on calls. APN only controls Data and MMS since it uses the Data pipeline
Userlevel 7
Badge +4
Dennis wrote:

When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did...

APN = data only. But Network mode may make a difference: Europe uses different frequencies for voice. Phone may be stuck on those till it gets a good awakening...(2)
Userlevel 7
Badge +4
Dennis wrote:

When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did...

Except it's an iphone
Userlevel 7
Badge +4
Dennis wrote:

When you left for Spain what did you do with your account/plan? Why did you get a new sim? Did...

iDidn't see that in the original post. Would be nice if someone more experienced on that platform could help this guy out.
Badge +4
If everything is okay with your Koodo account, you could try resetting the network settings as a last resort, though there are a few basic steps to try first. 1). Apple suggests removing the SIM Card and reinserting it. Allow the iPhone to acquire the network again. 2). Toggle Airplane mode: tap Settings, turn Airplane mode on, wait three seconds, and then turn off again. Restart your iPhone. 3). With SIM card installed in phone; go to: Settings > General > Reset > Reset Network Settings (iPhone 5, iOS 8.0.2) - this step will reboot the iPhone and restore the default network settings. [b]Note: Resetting network settings on your device will erase all current saved settings, including Wi-Fi passwords, preferred networks, and VPN settings.
thank you all. I restarted the phone after verifying the networks - didn't do anything complicated and, surprise, the phone works again. cheers

Reply