Koodo Community
Solved

Data usage on self-serve website is incorrect

  • 7 October 2018
  • 4 replies
  • 3164 views

Since the morning of Thursday, October 4, the data usage shown on the self-serve website is incorrect.
The previous night it showed I had about 2,000 MB used, but since then my usage only shows 2 MB.
The detailed data usage is correct, but the summary only shows 2 MB. When I ask for my usage at the chat bot screen, I get the correct usage. What’s wrong?
icon

Best answer by Dinh 7 October 2018, 01:09

Maybe it’s rounding the usage to the nearing GB, which is not a good way to keep track of my usage.
I don't think they rounded up. My account billing date started today and everything is normal.

It could be a glitch somewhere. As you mentioned other system was reporting correctly, the issue should be fixed soon.
View original

This topic has been closed for comments

4 replies

Badge +4
I'm also seeing this. I've used over 3000MB when I view data details. On the main usage screen it is showing a 3. Honestly can't remember how it used to be shown but I don't think it was like this. Pretty sure it used to show your full data usage in MB. Not sure what's wrong.
Maybe it’s rounding the usage to the nearing GB, which is not a good way to keep track of my usage.
Userlevel 7
Badge +4
Maybe it’s rounding the usage to the nearing GB, which is not a good way to keep track of my usage.
I don't think they rounded up. My account billing date started today and everything is normal.

It could be a glitch somewhere. As you mentioned other system was reporting correctly, the issue should be fixed soon.
Badge +4
Maybe it’s rounding the usage to the nearing GB, which is not a good way to keep track of my usage.
It seems that's what they've started doing. If you've noticed the green slider in the circle on the main usage page seems to be inline with what you've actually used even if it only shows a 2 or a 3.