Koodo Community

Community

Solved

Data not connecting though everything else appears fine


I have the iPhone SE and I regularly turn on and off the cellular data as needed. The last few days when I've turn it on, the LTE or G3 will appear by the connective bars, but when I open an app or browser, it will say I'm offline. I can connect to WiFi, send & receive text messages, and make calls. There hasn't been an update and I don't believe I've made an changes; I'm really not sure what to do. 

7 replies

Userlevel 7
Badge +4
Hello Anjel,

If you put your phone in airplane mode for 10 seconds, is your problem solved?
Userlevel 7
Badge +4
Also go to settings, > cellular, and make sure cellular data is on, and that it is on for the apps you want to use.
Done both and still the same.
Userlevel 7
Badge +4
Have you reached your data limit?
Nope, my current cycle just started a few days before I started having this problem. I've used 7mbs of my 1 gb of my data plan according to koodo.
Userlevel 7
Badge +4
Hello Anjel,

This is very weird indeed. I personally thought of every possible solution I can suggest. I'd say try restarting your phone and/or remove the SIM card.

If that doesn't work, I'm afraid I'm out of solution. Contacting Koodo (*611 or via FB www.m.me/Koodo) would be your last step in order to solve the problem
Thanks. I'll try the first two before work, and if that fails, I'll call tonight. 
UPDATE: Reset worked! 😃 Forgot my wifi info, but that's okay for now. I hope if it restores my last backup I don't get the same problem again. We shall see. 
Thank you all so much!! Have a good day!

Reply