Koodo Community

Community

Solved

Data doesn't work


I've been with Koodo for a while now and this is the first time this happens to me. Basically, whenever I switch to my LTE, I get no Internet connection. The little symbol at the top corner of my screen is there, which means it is turned on. For some reason I just don't get any data. I'm only about halfway through my data limit and everything was working fine up until now. I have an iPhone 5s.

5 replies

Userlevel 7
Badge +4
Hold the power and home buttons until you see the apple symbol. Once the phone restarts try if the data is working.
Timo Tuokkola wrote:

Hold the power and home buttons until you see the apple symbol. Once the phone restarts try if th...

It worked but now it's stuck on 3G and the connection barely works...
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Hold the power and home buttons until you see the apple symbol. Once the phone restarts try if th...

Are you in a location with poor coverage?
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Hold the power and home buttons until you see the apple symbol. Once the phone restarts try if th...

Are you in an LTE area? You can check the coverage maps here: http://help.koodomobile.com/coverage-... If you are, try the following: Settings, Cellular, Cellular Data Options, Enable LTE.
Timo Tuokkola wrote:

Hold the power and home buttons until you see the apple symbol. Once the phone restarts try if th...

The LTE somehow got turned off. Didn't even know there was a setting for that. Thanks

Reply