Koodo Community

Community

Solved

Data Being Used Same Time Every Night While I'm Asleep- Settings Enable to Prevent Data Usage


My data usage on my iPhone 6 shows anywhere from 1-12 megs while I'm sleeping. I have wifi connectivity in my house and this usage is eating all of my booster data. I have all push notifications turned off, I have the setting to use data when wifi signal is weak disabled. I am not going to change my phone to airplane mode every night. This is a koodo issue based on the forum. What is it and why is it at the same time every night ( just after midnight)?

14 replies

Userlevel 7
Badge +4
Is it an app that's using the data or the system when you look?
Goran wrote:

Is it an app that's using the data or the system when you look?

Looks like messaging services dominates the usage. I have cellular data turned off for every app.
Userlevel 7
Badge +4
The iPhone switches off wi-fi once resting, if I recall. I second Goran's comment of searching through your apps ( Settings > cellular and then scroll down) to see what is using data. Do a reset if needed before you turn in for the night and see what has used data by morning.

David wrote:

The iPhone switches off wi-fi once resting, if I recall. I second Goran's comment of searching th...

I will reset the stats and see if it is the messaging services. I'm thinking its Instagram but I have cellular data turned off and shut off notifications.
Userlevel 7
Badge +4
Why would you put the phone in airplane mode when you can simply turn off cellular data?
Timo Tuokkola wrote:

Why would you put the phone in airplane mode when you can simply turn off cellular data?

Why would you answer a question by asking a question? (; Other forums suggested it and my main point is I don't want to keep changing settings and I use the data in my booster when I'm not in a wifi area.
Userlevel 7
Timo Tuokkola wrote:

Why would you put the phone in airplane mode when you can simply turn off cellular data?

Make sure background application refresh is off for any apps that aren't Essential.
Timo Tuokkola wrote:

Why would you put the phone in airplane mode when you can simply turn off cellular data?

Thanks Chad. Didn't think if that solution at all. I will change that setting now.
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Why would you put the phone in airplane mode when you can simply turn off cellular data?

"I am not going to change my phone to airplane mode every night" is not a question. It's a statement.
UPDATE: I turned off my cellular data altogether last night. left wifi connected, yet STILL somehow used data while I was asleep. This is nuts! I suspected what was happening was Telus would do some type of reboot or server maintenance each night so my wifi would shutdown and any system updates would be pushed to the phone. However, last night shows I'm using data even when it's turned off. I am totally baffled.
Userlevel 7
Badge +4
GH wrote:

UPDATE: I turned off my cellular data altogether last night. left wifi connected, yet STILL someh...

What is the data used for? There is a list you can reset in Settings > cellular.

Userlevel 6
GH wrote:

UPDATE: I turned off my cellular data altogether last night. left wifi connected, yet STILL someh...

Just confirming, you're seeing this usage on your self-serve account and not in your phone? Your phone will not be able to use data if you disabled the cellular data.  Keep us posted!
Userlevel 7
Badge +4
If you have it turned off entirely a reboot or server maintenance
Userlevel 7
Badge +4
Goran wrote:

If you have it turned off entirely a reboot or server maintenance

Sorry hit submit by mistake and edits don't go through on my phone. As I was saying: ...wouldn't affect anything. Really even if it were on. You said it's mostly messaging. I t might come down to disabling I message entirely. Data usage is supposed to be measured in KB not MB daily. Something is up with it and I'd probably try booking an appointment at an Apple store with The Council of Genius's to figure out why it's using so much data idling. In the meanwhile I suggest disabling I message and see what happens.

Reply