Koodo Community



Changed plan to include data but it is not working

I changed my plan to include data, which I didn't have before. that was several hours ago and I still don't have access to the data on my phone. I have tried to enable it from the settings but nothing has worked. is there anything I'm missing? after changing my plan the page said it would take 15 minutes for the changes to take effect

4 replies

Userlevel 7
Depending on the phone model you have, please navigate to your network settings and find Access Point Names. Edit them to follow the format here (you may have to add a 2nd APN profile): https://apn-canada.gishan.net/net_4_koodo_mobile_internet_and_mms_settings.php Then reboot your device and try to use data. You should see a 4G or LTE symbol at the top of your phone with tiny arrows going up and down, indicating traffic. Let us know if this fixes your issue.
Userlevel 7
Badge +4
If the above doesn't work, You can also take out the Sim card leave it for a minute then put it back in. If it still doesn't work, check if you have data block on. If that doesn't work it could be a data block on Koodo side an then send a private message to koodo's Facebook page.
Userlevel 7
Badge +4
Let us know what the problem was so we can learn from it! Thanks!
Maybe having the APN information on the FAQs about how to turn on data on an iPhone would be useful. Because telling us to turn off the iPhone and put in the new SIM card (which we wouldn't have if we used the self serve to change our plan?) isn't all that useful.

Thank you Johnathan for this information. Although my data is still not working and there isn't a data block when I check the self serve... So apparently Koodo has put a data block on my phone on their side? Which didn't cancel itself when I purchased a plan that included data?