Koodo Community
Solved

Cannot de-activate call forwarding

  • 12 September 2018
  • 5 replies
  • 222 views

I have followed the directions as listed on Koodoo for deactivating call forwarding #62#number# send and it keeps saying " error performing request unknown error" i tried this a few different times and it always says the same thing. Seems pretty scammy how i can add this but not remove it? I can't get an answer from Koodoo at all about this.
icon

Best answer by Dennis 12 September 2018, 01:32

Enter just #62# send
View original

This topic has been closed for comments

5 replies

Userlevel 7
Badge +4
Enter just #62# send
Userlevel 7
Badge +4
Enter just #62# send
Agreed. There is no need to specify a number NOT to forward to.
Userlevel 7
Badge +4
Also make sure you have turned it off in Settings > Phone > Call Forward.
Thanks, it actually specifies the instructions here to include the # on the koodoo website.

https://www.koodomobile.com/help/call-forwarding

Still, pretty disappointed that Koodoo wouldn't answer my question before the next billing cycle and has the wrong instructions listed.
Userlevel 7
Badge +4
You mean like it shows right here?