Koodo Community

Community

Solved

Can't send txts when roaming on AT&T


When roaming on AT&T anywhere in the Cleveland Ohio area, all towers, I can't send text messages.  Calls are fine.  If I'm on a T-Mobile tower (or if I forcefully choose T-mobile from the carriers list) text messages send/receive fine.  I hope someone can look into this.

5 replies

Userlevel 7
Hi Bob,

Sounds like an issue with AT&T. Not much Koodo can do for you, as they have no control over that network whatsoever. If you have not yet, try turning your phone off, removing the SIM card for a few minutes and trying agian. 
Sim card removal created no change.  Thank you for the suggestion tho.   Koodo should be contacting AT&T to ensure roaming agreements are being upheld for their large customer base.  AT&T isn't going to care enough to investigate about a single issue from a customer from another network and another country.
Userlevel 6
Hey Bob! You mentioned that you had an iPhone..are you trying to send texts to other iPhones users? Maybe your phone is trying to send it as an iMessage, which requires data.  Try turning off iMessage (Settings ->Messages->iMessage) and check to see if that helps.  Keep us posted! 
iMessage is disabled.  The messages are green indicating a text message with a (!)  over it indicating it failed to send.  Subsequent retries fail until I'm switched to a T-Mobile tower.
Userlevel 7
Badge +4
I'm going to echo Mathieu then, and go with there's issues with AT&T. Opening a ticket could get Koodo to contact AT&T avout the issue to get it resolved.

Reply