Koodo Community

Community

Solved

Calls sent to voicemail and not ringing


My phone is automatically sending the caller to my voice message instead of ringing. How do I change this to ringing?

3 replies

Userlevel 7
Badge +4
Check your setting. Maybe "Do not disturb" is on.
Userlevel 4
Might be an issue with the connection as well. With the iPhone, turn airplane mode on for 15 - 60 seconds. when you turn it oof, wait until you see the Koodo connection. try calling your cell to see if it worked.
Thanks all for your input!

Reply