Koodo Community

Community

Solved

auto voice mail


when I receive a call my phone only rings once then goes to voicemail. how do i change this

8 replies

Userlevel 4
What kind of phone do you have? There might be a way to change the voicemail settings in the phone itself. Koodo does not have the ability to change the number of rings for voicemail.
i phone 4
Userlevel 4
Scott Thornton wrote:

i phone 4

Before doing any calling to tech support, check to confirm the call forwarding is turned off, turn airplane mode on for about 30 seconds. When you turn airplan mode off and see your network connection, try calling your cell using another line. If the same situation happens, check your voicemail and clear ALL messages. Call tech support and have them, deactivate/reactivate the feature. All messages not deleted will be gone and you will need to set voicemail back up. I did not notice any settings in teh iphone 4 for voicemail.
Userlevel 4
Scott Thornton wrote:

i phone 4

Assuming you can call from another line, tech support can stay on the phone with you and make sure voicemail is set back up and the service works. The process of having them deact/react the feature AND have you set it back up should take no more than 2 minutes or less, maybe 3 depending on the computer.
Scott Thornton wrote:

i phone 4

tried the airplane mode. didn't fix the issue call forwarding is off so guess i'll call support thx for your help
Userlevel 4
Scott Thornton wrote:

i phone 4

Usually when I get a call with voicemail issues like this, I reset the voicemail service and the issue is fixed. If it gets fixed for you, post here to let me know 🙂
Scott Thornton wrote:

i phone 4

all fixed. call forwarding was on even though it was showing off on the phone had to reset call forwarding and call conferencing
Userlevel 4
Scott Thornton wrote:

i phone 4

Glad to hear it's working! thanks for the update 🙂

Reply