Koodo Community
Solved

Anyone else receiving partial voicemail notifications?

  • 8 November 2019
  • 10 replies
  • 346 views

I don’t know why the heck my thread I created was locked in less than a day.  So I am reposting my original question.Is this a known issue that Koodo is aware of but doesn’t or can’t address?

I am not sure, this may have started since updating to iOS 13.

Now, whenever a caller leaves a voicemail message I no longer receive the usual voicemail alert that shows new voicemail. Instead, I have to go to my “Phone” and I will see the red dot next to the voicemail icon, otherwise, I have no notification.  I am subscribed to basic voicemail. 

Of course I tried resetting the network settings and hard rebooting the phone. The aforementioned in  my life long experience using the iPhone, never does anything.

Has anyone else experienced this issue?

icon

Best answer by Dwayne_888 8 November 2019, 02:56

Come on. If there’s a solution and the admins want to lock the thread, that’s fine. Just don’t lock the thread without any explanation. That’s ridiculously rude! And Koodo is definitely going to get an earful about that. Maybe even stip the person’s admin privileges, because this is not acceptable.

 

Moving forward. After spending quite a bit of time on hold with Koodo tech support, they confirmed this is a KNOWN issue with iOS 13. They hope Apple will come forward with a fix. But we shouldn’t hold our breath because iOS 13 is the buggiest update in the history of iOS for the iPhone. 

View original

10 replies

Userlevel 7
Badge +4

@Bernard Koodo, why has the thread been locked so quickly?

Seems like it might be an issue with iOS 13 : https://forums.att.com/t5/Apple/Voicemail-not-working-after-updating-to-iOS-13/td-p/6036490

Come on. If there’s a solution and the admins want to lock the thread, that’s fine. Just don’t lock the thread without any explanation. That’s ridiculously rude! And Koodo is definitely going to get an earful about that. Maybe even stip the person’s admin privileges, because this is not acceptable.

 

Moving forward. After spending quite a bit of time on hold with Koodo tech support, they confirmed this is a KNOWN issue with iOS 13. They hope Apple will come forward with a fix. But we shouldn’t hold our breath because iOS 13 is the buggiest update in the history of iOS for the iPhone. 

Userlevel 7
Badge +4

Lesson learned to never update unless you really really have to. If it was working before, don't fix what ain't broke 

Userlevel 5

Ask Koodo to give you the $0 Visual Voicemail add-on to make up for it.

Userlevel 7
Badge +4

@Dwayne_888  @Robert T  No idea why it was closed.  I re-opened it if anyone wants to pipe in there. Will also check if this is a known issue beyond the AT&T example. 

Userlevel 7
Badge +4

@Dwayne_888, does it do the same thing with your SIM in another phone? 

Update: iOS 13.2.2 (as expected) doesn’t resolve this issue.

@Dwayne_888, does it do the same thing with your SIM in another phone? 

There’s no point, it’s confirmed it’s an issue with iOS 13.x
Besides, my spouse is on Koodo using iPhone...ditto.Same issue.

Userlevel 7
Badge +4

@Dwayne_888, does it do the same thing with your SIM in another phone? 

There’s no point, it’s confirmed it’s an issue with iOS 13.x
Besides, my spouse is on Koodo using iPhone...ditto.Same issue.

Would you mind sharing me the source where it says it’s a confirmed issue? I’d like to see more then one thread then the AT&T one

Badge +4

Did you restart your iPhone after installing the update?

Reply