Koodo Community

Community

Solved

7ut1 problem


Hi, I came back from the states after a 2 week stay and ever since then I cant seem to get any 3g on my phone and also whenever im trying to make an outgoing call it says"7ut1 the phone is not activated on the network" tried resetting my network prefrences and restarting my phone and still not working. I have an iphone 4. Thanks.

4 replies

Userlevel 7
Badge +4
go to settings->general->cellular and make sure that enable 3G is set to 'ON'.
Its set on "ON",still not working
Userlevel 2
Hey Eitan, try turning on airplane mode for a few seconds then turn it off. After that, try doing a manual network search (Settings > Carrier > Manual), then select Koodo. Once it connects, try  making a call.

________________________
If you see a good answer, give it a star.

Userlevel 6
Hi Eitan, is it working now? If you are still experiencing difficulties, give us a call at 1-866-995-6636 from a landline, #6, and we'll have a look into it. Thanks! ________________________ If you see a good answer, give it a star.

Reply