Koodo Community

Community

Implemented

Visual VM error!


Userlevel 7
Badge +4
I guess 5C and 5S are supported!

3 replies

Well, the general idea is that Koodo only offers Visual Voicemail from Iphone4 and up wards.
Userlevel 4
Things like this need to be specific or people will get confused. "Visual Voicemail is support on the iPhone 4 and up." "Can I use it on my 4s, 5, 5s, 5c? "........yes."
Userlevel 5
It's now fixed, thanks Robert!

Reply