Koodo Community

Community

Solved

Problem with BlackBerry Blend?


Userlevel 7
Badge +4
I've recently acquired a BlackBerry Leap and was not able to get it working with BlackBerry Blend - I kept getting prompted to update the desktop software, despite having the latest publicly available version. If you have a similar issue with Blend, here's how I got it working. 1. Sign up for BlackBerry Beta: https://beta.webapps.blackberry.com/login/?cont=portals&act=index&item= 2. Once signed up and signed in, click on the Programs heading. Select "register" for BlackBerry Blend. 3. Download and install the correct version for your desktop operating system. Your Blend should now connect to your device.

2 replies

Userlevel 6
Thank you very much for your help, Ivan! It's much appreciated 🙂 Have a great day!
Userlevel 7
Badge +4
Yannick wrote:

Thank you very much for your help, Ivan! It's much appreciated 🙂 Have a great day!

Anytime 🙂 I'm sure it would've popped up here sooner or later. Better to put out fires before they start, hehe.

Reply