Koodo Community

Community

Solved

My blackberry torch wont send pictures even though it's part of my plan


I recently started using my blackberry torch (formally with Virgin) with Koodoo. I have the 20$ plan with picture messaging. Even though it's part of my plan, I can't receive or send pictures.
icon

Best answer by Timo Tuokkola 25 March 2013, 13:40

BB phones do require some kind of data plan in order to send picture messages on the HSPA network. This is the way the network was designed and is not unique to koodo. For this minimal data access, you can either add unlimited bbm for $5 a month or enable pay per use data saver for bb, which is a free add on but will charge you based on how much data is used for things other than picture messaging. Since your phone is unlocked, once you have a bb data plan you will need to go to options->device->advanced system settings->tcp ip and change the apn to bb.koodo.com, then go to options->device->advanced system settings->host routing table, press the menu button and choise register now. Then reboot the phone. You should receive a message saying that your phone has been registered with rim and you should now be able to use picture messaging.

View original

1 reply

Userlevel 7
Badge +4
BB phones do require some kind of data plan in order to send picture messages on the HSPA network. This is the way the network was designed and is not unique to koodo. For this minimal data access, you can either add unlimited bbm for $5 a month or enable pay per use data saver for bb, which is a free add on but will charge you based on how much data is used for things other than picture messaging. Since your phone is unlocked, once you have a bb data plan you will need to go to options->device->advanced system settings->tcp ip and change the apn to bb.koodo.com, then go to options->device->advanced system settings->host routing table, press the menu button and choise register now. Then reboot the phone. You should receive a message saying that your phone has been registered with rim and you should now be able to use picture messaging.

Reply