Koodo Community

Community

Solved

MMS send/rec not working yet browser can connect and I use internet?


My picture messaging is not working on my unlocked BB Torch 9810. I don't have any of the option in advance settings TCP and changing the APN to sp.koodo.com ... nothing where I can change the proxy as indicated on the koodo instructions. The MMS setting is correct as per instructions available etc ... and the browser is able to connect wirelessly to the internet. There for data is connecting .... yet still not able to send or receive picture messages?????? Any advice?

15 replies

Userlevel 4
When you say "wirelessly," do you mean using data on the Koodo network or using the wifi from your home internet service?
I wouldn't know how that stuff works .... I've never dealt with an unlocked phone before. I always had predetermined networking on a contract phone. I set the TCP for sp.koodo.com .... I use the wireless search on the phone for a network available and it connects, I go to the browser and I'm on the internet. I tried to download the koodo self serve app hoping the "certificate" would update any proxy information required in the "certificate". But the network I was hooked up to was quite weak and the connection dropped.
Userlevel 4
Unfortunately, that didn't really answer my question 😛 The symbol that is on your phone to show you that you are connected to the internet...does it look like this?

Should the torch auto configure MMS? http://koodomobile.com/en/on/switch2koodo-step-3-b.shtml I would drop by a kiosk if you can, they can help you best
Tyler I'm not that much of a newbee LOL. Yes the little air wave symbol looks like that and has activity ... you asked what "using data on the Koodo network or using the wifi from your home internet service", My answer is I am searching for a wireless connection ... yes able to connect and use for the internet. Currently I am on my works wifi network and downloaded the mobile app for my experiment as mentioned before. Maybe I should try to send an MMS message now hmmm??? Geoff .... I've tried that avenue and the koodo instructions as noted. The SIM card did not just work as the instructions imply it would. This is a prepaid SIM, data is not supposed to be included but SMS and MMS are. I recieved the confirmation from RIM saying the new SIM is registered.
Userlevel 7
Badge +4
The correct apn for a bb would actually be bb.koodo.com. after setting the apn, you need to go to host routing table, press the menu button and choose register now. This still won't work if you don't have a bb plan. Exactly what plans/add ons do you have? Is there a (BB) at the end of the plan, or an add on for bb data saver access?
I don't care about loosing the bb anything ... not my issue. Picture messaging is not working send or rec'ing ... all info about getting the picture messaging to work on this board and others says it hinges on the bb.koodo.com, sp.koodo.com. As stated the RIM registering has been confirmed when using the routing table already ... I'm hoping someone has the next step that I obviously need and missing.
Userlevel 7
Badge +4
From the "nitty gritty and other charges" section at the bottom of the prepaid plans page: (1) Account must have enough service credits to cover the cost of the plan. (2) Availability of service will vary by country and is subject to change without notice. Excludes premium messages and subscription-based messages. Picture messaging includes international picture messages sent and received within Canada. Picture messaging is not supported by a BlackBerry Curve or Bold smartphone. The torch falls in the same category, as it handles data the same way. It isn't specifically mentioned as koodo does not carry it.
It should be noted that Koodo cannot guarantee data services on non-Koodo phones and this includes picture messaging. As long as the Host Routing Table registeration was successful, the MMS service should work. If it doesn't, Koodo can attempt to troubleshoot but if they can't get it to work, then there's nothing further they can do.
Userlevel 1
Hi Tammy! Just for records, Blackberries (curveand Torch) are not supporting Data for prepaid accounts, therefore MMS won't work on Prepaid accounts. You can only use Wi-Fi to use DATA, MMS will not work when using Wi-Fi . Only BB Z10 supports 3G Data on Prepaid accounts and MMS service will work to.
Userlevel 7
Badge +4
MatB wrote:

Hi Tammy! Just for records, Blackberries (curveand Torch) are not supporting Data for prepaid ...

Said that 4 hours ago...
Userlevel 1
MatB wrote:

Hi Tammy! Just for records, Blackberries (curveand Torch) are not supporting Data for prepaid ...

Correct TIMO, Tammy said precisely on her post: "This is a prepaid SIM" No Data booster topup is available to put on Prepaid plans. you were asking her this in your post: "Exactly what plans/add ons do you have? Is there a (BB) at the end of the plan, or an add on for bb data saver access" That question should be addressed if she was a Postpaid customer.
MatB wrote:

Hi Tammy! Just for records, Blackberries (curveand Torch) are not supporting Data for prepaid ...

Good catch Mat, I totally missed the prepaid sim part. Unfortunately, MMS won't work since it's considered a data service.
Userlevel 7
Badge +4
MatB wrote:

Hi Tammy! Just for records, Blackberries (curveand Torch) are not supporting Data for prepaid ...

There was no mention of a prepaid sim until the third post, which was made WHILE I was asking the question. In my very next post I pointed out that there is no picture messaging available on prepaid blackberry curve, torch or bold phones. 4 hours ago.
Actually the Koodo tech (and a Telus tech who used to be koodo tech) ..... both said with the phone being a Torch neither pre-paid or monthly can be guaranteed. Due to Koodo only supporting Curve and Bold right now, some internal "guts" make up of the phone???? I'm an accountant not a tech so I'll take his word for it. Verdict is...... Its the phone not the plan .... hense why all the instructions on koodo don't direct me through the phones options etc correctly, they don't apply to me. 🙂 Thanks for the help ...... guess I'll be off to Telus

Reply