Koodo Community

Community

Solved

E-mail account settings invalid


I keep getting kicked off my e-mail account. Message that comes up says my account settings are invalid. I enter my e-mail password and it seems to work for a few hours before getting kicked off again.

6 replies

Userlevel 2
What's the domain? (Gmail, aol, shaw, cogeco) What type of phone do you have? Is it working fine from your computer? -Get me those answers and I will get you the right settings for you 🙂
Xavier wrote:

What's the domain? (Gmail, aol, shaw, cogeco) What type of phone do you have? Is it working fin...

Thanks Xavier. I am on Bellnet (which may in itself be an issue as I switched my new Blackberry Q5 to Koodo from Bell recently). My computer works fine.
Userlevel 7
Xavier wrote:

What's the domain? (Gmail, aol, shaw, cogeco) What type of phone do you have? Is it working fin...

try removing and re adding your account. some bb 10 users have found this to work.
Xavier wrote:

What's the domain? (Gmail, aol, shaw, cogeco) What type of phone do you have? Is it working fin...

thanks Xavier
Userlevel 7
What phone? I found this on the apple forum if you are an iPhone user. I'm pretty sure this will work for android too but i'm not sure. Here is what helped fix this person's issue: "I had a problem where suddenly I couldn't receive incoming emails, then I started receiving some, which were totally random. I read on a Comcast forum a possible problem and fix. Here it is: Apparently there may be a corrupt email which has stopped further emails from forwarding to the iphone. On your desktop computer, open you email web account using the providers website. Move all of your emails from your Inbox into a subfolder (create a new one if you have to.) If you have a lot of emails, move the most recent ones to at least the time/date the problem started. Once you move the emails over, send yourself a brand new email. Go back to your iphone and fetch to retrieve your new emails. The email you just sent should arrive in your iphone Inbox along with any old emails that you did not move over to the subfolder. This fixed my problem so I hope it works for you all!"
Userlevel 2

Reply