Feedback
Charged for roaming despite not going to the US | Koodo Community
Koodo Community
Question

Charged for roaming despite not going to the US

  • 30 August 2021
  • 9 replies
  • 151 views

I was in Niagara last weekend and suspect I picked up a signal from a tower across the border and got charged a roaming fee. It’s not even possible for us to travel to the US these days..

I tried the callback feature to talk to a rep to but when the phone rang to talk to someone, it just rang for a good two minutes and no one picked up, then call eventually disconnected. Does anyone know another way I can go about resolving this? I don’t want to play a game of phone tag to dispute a $9 charge. 


9 replies

Userlevel 7
Badge +4

You can find a similar case and some comments about it here

In the mean time, I will flag a rep for you.

Thanks @Dinh - hopefully a rep swings by the thread soon! 

Userlevel 7
Badge +4

Thanks @Dinh - hopefully a rep swings by the thread soon! 

You can also send a message to a Koodo rep on Facebook Messenger or Twitter. https://m.me/Koodo 

I live in Niagara on the Lake and had this problem too. Best way to avoid this issue is to make sure your “roaming” is turned off on your phone anytime you are near the border.

 

Badge +4

The way to turn off ‘roaming’ is to disable automatic network selection. On Android devices, this setting is usually found under Network & Internet > Cellular networks > Network; (menus may differ from one Android device to the next) then select Koodo as the carrier. On iPhone, go to Settings > Cellular > Network Selection and slide the toggle switch to off, then select Koodo.

There is no need to reboot your Android or iPhone after completing this task. The setting is saved automatically.

Userlevel 5
Badge +4

Hi there @Kirran I , We have verified your account and made the adjustment. You can see it here: http://koo.do/2teMhZk .  Please make sure your “roaming” is turned off on your phone anytime you are near the border. :)

Disabling automatic network selection isn’t a good solution for me. I live on a small Gulf Island in BC, with poor cellular coverage. It seems like not all the towers around me are used by Koodo -- if I select the Koodo network only, I loose signal entirely on some parts of the island. If set on Automatic, I get better coverage, but will often ROAM across the water to a US carrier in Washington state, getting charged for it.

Userlevel 7
Badge +4

Disabling automatic network selection isn’t a good solution for me. I live on a small Gulf Island in BC, with poor cellular coverage. It seems like not all the towers around me are used by Koodo -- if I select the Koodo network only, I loose signal entirely on some parts of the island. If set on Automatic, I get better coverage, but will often ROAM across the water to a US carrier in Washington state, getting charged for it.

@El Gordo : you could try to set it to manual. After that, select EXT where Koodo signal wasn't available and there was another Canadian tower nearby. 

Badge +4

@El Gordo Another option is to change the preferred network type. Switching from LTE (4G) to 3G should improve signal strength. The preferred network type on your phone may look like this: LTE/UMTS/GSM or LTE/WCDMA/GSM. If available, select ‘WCDMA Only’ or ‘UMTS Only’ from the list. (Selecting WCDMA/GSM or UMTS/GSM works as well). Do not reboot your phone, the setting is saved automatically. Disable automatic network selection and check signal strength.

The heading ‘Preferred Network Type’ is usually found on the same page as enabling/disabling Automatic Network Selection. 

Below is a link to a map of Canadian cell towers. Entering your location should give you a rough idea as to which TELUS cell towers service your area.

Canadian Cellular Towers Map

Reply