Koodo Community



Youmail App Problem

I downloaded the youmail app to convert my voicemail into text messages. Not only did this not work, after I deleted the app, it continues to charge me for call forwarding EVERY time I receive an incoming call. I contacted koodo for help and the lady was quite rude and told me that basically, I broke my phone and that it's my fault and there is nothing she could do. I dialed the koodo number to deactivate call forwarding and it has still been charging me for months. very upset

3 replies

Userlevel 7
Your problem lies with the app developer. It's the app that's causing the problem, not Koodo. Furthermore, Koodo didn't make the app. They can't provide support for something they didn't make. Contact YouMail. Here's there number: 1 (800) 374-0013. Also, did you log into your YouMail account to deactivate it? If not, here you go: http://www.youmail.com/login/signin.do?m=300 Good luck
thanks for the reply Ahmad! Yes, I did did deactivate the account and dialed the deactivation number. I think I found the source of the problem now- Under Settings > Voice call > Call forwarding> my "always forward" is disabled however, under "forward when busy/ unanswered/unreachable", it says "Forwarding all voice calls to +6475804001" When I click on this to delete the number and click "update", it says "unexpected response from network" and does not allow me to delete the number. So even though I have "disabled" the always forward option, my phone still forwards it to this number. Do you know how I can get rid of this?? Thanks!
Userlevel 2
Hey Catherine! This number is your “Access Number”: when you call your voice mail to retrieve a message, the call is being routed through an access number. The access number is programmed into the phone at activation. If the access number is changed, when you call your voice mail, you will get dead air or be unable to reach your voice mail. So I strongly recommend to leave it as it is now! I hope this helps. _______________________ If you see a good answer, give it a star.