Koodo Community

Community

Solved

wont change time


Userlevel 2
my Samsung ace 2x hasn't changed its time according to daylights saving time. my friends having the same problem. anyone know a way to change this? Manually setting the time doesn't work either 😞

11 replies

Userlevel 7
In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wides s2x
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

thanks ill try it out
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

it didnt work...the internal clock seems to work because my alarm goes off at the right time but the lock screen clock and notification bar clock are off by an hour. also the widget clock it correct
Userlevel 7
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

Are you setup for network time? Try toggling that as well
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

i am already. i though it would have changed by itself by now but it hasnt
Userlevel 6
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

This may also help: http://www.samsung.com/us/support/SupportOwnersFAQPopup.do?faq_id=FAQ00032416&fm_seq=32584
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

im afraid it doesn't but i appreciate you trying
Userlevel 6
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

It maybe just your phone then. There are thousands upon thousands of this phone sold. They can't all be "broken".
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

well i think its "the" phone because my friend is experiencing the same thing. it could be that or the region were in.
Userlevel 7
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

It may just be a glitch on that tower. Just change it manually for now.
Userlevel 2
Chad Burr wrote:

In settings / date and time Uncheck auto time zone then recheck it and reboot. Fixed my wi...

ya your probably right. thanks

Reply