Koodo Community

Community

With LG G5 cannot send or receive text in South Korea with international text package


I have LG G5. I purchased international text plan for 75 texts and it was activated. I cannot send or receive text in South Korea. I had international voice roaming added. Since it did not work, I also added internal data roaming but still does not work.

5 replies

Userlevel 7
Badge +4
Hello Jae.

Have you added the free international roaming package from self serve? Is data roaming enabled on your phone?

Here's how to add the free international roaming packages. There's two of them : 

Connect to sell serve and go to your add-ons



Click to change the add-ons



Search for 1) International Voice Roaming and 2) International Data Roaming



You should now have all those add-ons



Wish you a wonderful vacation!
Hi Robert, Thanks for your reply. I did add both international Voice and Data Roaming. I initially had mobile data disabled but tried with Mobile Data enabled and it still did not work. I also tried setting different Network mode without any success. I do see a strong signal bar with GSM/WCDMA/LTE auto mode but with other settings, there is no signal.
I just changed my phone from iPhone 5S to LG G5 and I did not use the new SIM came with the phone but just used the SIM in iPhone 5S to LG G5. Everything worked fine but not sure if something has to be done in order for international roaming to work...
Userlevel 7
Badge +4
Sometimes it needs the Sim pulled out and phone restarted. It can be quirky at times.
Thank you but nothing seems to work... I tried with the Sim pulled out and restart several times but nothing seems to work... BTW, I don't have Pay-Per-Use Intl Long Distance added on but I cannot find this. Your screen shots seem to be little out dated as I don't see the same options. Thank you again.

Reply