Koodo Community

Community

Solved

WIFI Problem!


my phone (samsung s2x) it won't connect to the home wifi, I have typed in the right password, my iPad connects, laptop connects but the only thing that doesn't wanna connect is my phone. it's really annoying! so can someone help!! please and thanks 🙂

11 replies

Clear the cache, history and cookies on your phone. Unplug your router for 1 minute and reconnect and with your phone on, take out the battery and sim for 30 seconds and replace. It should connect after that.
Userlevel 7
Follow the solution above. But it your router allows it, use the pushbutton pairing. That adds a profile on your router for your phone and makes it super simple.
where do u clear the cache, history and etc.?
Let your browser load then tap on the lower left button on the phone to bring up the smaller menu. Go into Settings then Privacy and Security and delete the cache from there.
If you find that doesn't work try logging into your router settings usually 198.162.1.1 and make sure static ip address option under wireless is disabled. If still no luck upgrade the firmware on the router then if that still doesn't work buy a better router.
thanks for the help everyone 🙂
Userlevel 5
Peonie Chan wrote:

thanks for the help everyone :)

Was the problem solved Peonie?
Peonie Chan wrote:

thanks for the help everyone :)

yup all solved 🙂
Userlevel 7
Peonie Chan wrote:

thanks for the help everyone :)

Can you tell us what you did that solved your issue? That way people who have the same problem can follow your solution. 🙂
Peonie Chan wrote:

thanks for the help everyone :)

all I really did was follow the instructions of the first reply!
Userlevel 7
Peonie Chan wrote:

thanks for the help everyone :)

Show some love by clicking the star under Reena's answer.

Reply