Koodo Community
Solved

Wifi calling setup

  • 28 October 2018
  • 19 replies
  • 3226 views

Hi, I am so frustrated with Koodo. I moved to an area that has a poor signal and they suggested Wi-fi calling would solve my problem. I was informed I would need to purchase a new phone, they suggested the LG G6. I purchased the phone, came home to set it up. Follow the instructions Koodo provides on their website. Got to the step to enter my phone number and it was not accepted " message was number was not recognized". Try it a few times but could not get my phone number accepted. Called Koodo told them my issue and after a very long time I was told the phone I purchased did not accept the wi-fi calling. Keep in mind this was the phone they suggested. Back to the store today and purchase another phone they suggested, this time a Samsung A8. I am at the same place as the LG G6 it will not accept my phone number. Apparently after the phone number is accepted they send a passcode but I can not get to that place.
Oh and the call back is scheduled for tomorrow. Can anyone help
icon

Best answer by Mats 28 October 2018, 02:52

It's how you make a call on the phone. You have one. Go to make a call on the phone. That's the dialer.

Or you can enable it this way.
http://devicehelp.o2.co.uk/samsung/galaxy-a8-2018/settings/how-to-activate-vowifi/
View original

19 replies

Userlevel 7
Badge +4
Are you trying to do a sim swap?
Can you not juat put your old simin the new phone?
Hi, the store took the sim card from my galaxy 5
Sorry the store put my old sim card in my new phone. It is bizarre, the text are going to my old phone. Calls going to the new phone
Correction the text from the Koodo community going to old phone, others to the new phone
Userlevel 7
Badge +4
Are you sure he removed the SIM card? By texts you mean sms? Because the community only sends emails and not SMSs. I'm confused
Badge +4
See if the instructions in the thread below get it working.

https://community.koodomobile.com/android-81490/samsung-s9-wi-fi-calling-setup-issue-7791252/index1.html#post19817762
Userlevel 7
Badge +4
Is there any sim In your old phone?

Does your new phone work for calling the texting?
Hi, my phone did not come with an app for WoWifi phone dialer. Do I need to download from the app store?
Sorry I confused the thread. The messages coming in on my old phone and then my new phone. too are indeed e-mails. Mats, I can not find the location on my Samsung a8 to change the network settings
Badge +4
Sorry I confused the thread. The messages coming in on my old phone and then my new phone. too are indeed e-mails. Mats, I can not find the location on my Samsung a8 to change the network settings
Make sure the VoLTE add-on is in your add-ons. You might have to contact Koodo to have this done if it isn't there.


https://www.hardreset.info/devices/samsung/samsung-galaxy-a8-2018/reset-network-settings/
Badge +4
Sorry I confused the thread. The messages coming in on my old phone and then my new phone. too are indeed e-mails.

If your old phone is connected to wifi it will still receive emails whether it has a sim card in it or not just so you know.
Userlevel 7
Badge +4
@Frustratedbeyond : I got Samsung A8 in late August from Koodo. Wifi Calling worked fine since then. So here is what I would suggest:
  • Check if "VoLTE Access" add-on was added in your account in selfserve.
  • Update the Software of the A8 to the latest one from Koodo (I updated twice since the purchase in Aug). If you used the old software, the option wasn't there.
  • Restart&Reset the network settings of the A8. Go to Setting >> > General management >> Reset >> Reset network settings.
  • Enable WoWifi: phone dialer app >> Select the tri-dot at the top right >> Call Settings >> Wi-Fi calling >> On
Hope those help.
Badge +4
Hi, my phone did not come with an app for WoWifi phone dialer. Do I need to download from the app store?
For some reason this thread is not showing the posts in the right order. Go to your phones dialer to make a call. That's what he means by app.
I know what an app is. I did not know I needed a phone dialer. In everything I have read there was no mention of a phone dialer in the setup. I will look for a phone dialer, is there one you can recommend Thks.
Badge +4
It's how you make a call on the phone. You have one. Go to make a call on the phone. That's the dialer.

Or you can enable it this way.
http://devicehelp.o2.co.uk/samsung/galaxy-a8-2018/settings/how-to-activate-vowifi/
  • Oh my, I thought it was a different type of dialer. Not sure what is meant by a earlier post of "Enable WoWifi: phone dialer app >> Select the tri-dot at the top right >> Call Settings >> Wi-Fi calling >> On
Userlevel 7
Badge +4
  • Oh my, I thought it was a different type of dialer. Not sure what is meant by a earlier post of "Enable WoWifi: phone dialer app >> Select the tri-dot at the top right >> Call Settings >> Wi-Fi calling >> On


I am little confused, which part of it was "not sure"? Did you mean the option? the app? or the settings wasn't there?

The link above by Matt wasn't applicable to Koodo wi-fi calling for the koodo phone. The option wasn't there. I am looking at it, and it seems you need to Open the dialer >> Select the option (tri dot) and go from there.

Wi-fi calling wasn't enabled by default, I would suggest you check my list in my earlier post. The VoLTE Access should be added first and updates should be installed.
I went back and went through all your steps. It shows on my Koodo account that Koodo voLET is accessed, I did the update, reset the network and restarted the phone. Went to the phone button and under the tri button settings I choose WiFi calling " use wi-fi to make and receive calls whenever possible". The phone is connected to the wi-fi. I meant I was confused whether I needed an app for the dialer. Your suggestion was to enable WoWifi phone dialer app but Matt suggested I was to use just the phone as I would do to make a regular call. Thks
Userlevel 7
Badge +4
I went back and went through all your steps. It shows on my Koodo account that Koodo voLET is accessed, I did the update, reset the network and restarted the phone. Went to the phone button and under the tri button settings I choose WiFi calling " use wi-fi to make and receive calls whenever possible". The phone is connected to the wi-fi. I meant I was confused whether I needed an app for the dialer. Your suggestion was to enable WoWifi phone dialer app but Matt suggested I was to use just the phone as I would do to make a regular call. Thks

Oh, ok. So I assumed it worked for you. Koodo Wi-Fi calling would activate only when the cellular signal was bad only. It would prioritize Koodo signal first.

Reply