Koodo Community

Wifi calling | Samsung A8

  • 6 February 2021
  • 6 replies
  • 64 views

For the life of me I am not able to make use of wifi calling on this A8.

I followed the tips and settings from this community (including public DNS settings).

I tried on different wifi networks to no avail.

I do beleive that this is a “refurbished” phone purchased via Koodo.

any pointers out there?


6 replies

Badge +4

Are you in an area with good cellular signal/coverage?

According to the Wi-Fi calling help page, your phone will only access Wi-Fi Calling when you are in a low signal area.

Bad signal in one location and the other is fair.

I tried it in airplane mode and turned-on the wifi - no avail.

Badge +4

Try entering the code *#*#4636#*#* from your phones’ dial pad. Select Phone Information, then scroll down and look for the setting “Wi-Fi Calling Provisioned”. If enabled, which it likely is, toggle off and then back on again, to see if this resolves the issue. 

Userlevel 7
Badge +4

Did you see the WiFi calling button in the phone settings? https://www.koodomobile.com/en/help/wifi-calling If the Toggle wasn’t there, the phone might not be updated to the latest firmware.

Also, Wifi calling need activation, it isn’t on automatically.

Thanks for your responses.

the *#* code doesn’t seem to work on this phone

yes, the wifi calling is on and enabled

Userlevel 7
Badge +4

I had a A8 myself, it worked fine on mine. I am residing in BC anyway, are you in Saskatchewan or Manitoba?

If the phone could activate wifi calling (I assumed you already received the address confirmation with the website), I don’t see any reason that It didn’t work. My suggestion is to try it on another wifi network and see if it works this time. You could also check in with a Koodo location or Koodo tech and see if they can offer anything.

Reply