Koodo Community
Solved

Wifi Calling Disabled

  • 4 July 2020
  • 5 replies
  • 234 views

Wifi calling was set up with Bell but now that I've switched over to Koodo, every time I try turning it on I get a "Wifi Calling Disabled. Network Connection Error" pop up.

icon

Best answer by Dinh 4 July 2020, 21:58

What phone are you using? with the exception of iPhone, if you brought an Android phone from another carrier, wifi calling wouldn’t work as they officially only  support Koodo phones https://www.koodomobile.com/en/help/wifi-calling

View original

5 replies

Userlevel 7
Badge +4

What phone are you using? with the exception of iPhone, if you brought an Android phone from another carrier, wifi calling wouldn’t work as they officially only  support Koodo phones https://www.koodomobile.com/en/help/wifi-calling

Yeah that'd be it. It's an android. Guess I'll have to see about moving back to Bell.

Userlevel 3

I have a Samsung S10+ I bought unlocked at Bestbuy and it has Wi-Fi calling enabled. I had an unlocked S9 I bought direct from Samsung and it had Wi-Fi calling enabled. So not sure it has to be phone purchased from Koodo

Userlevel 7
Badge +4

I have a Samsung S10+ I bought unlocked at Bestbuy and it has Wi-Fi calling enabled. I had an unlocked S9 I bought direct from Samsung and it had Wi-Fi calling enabled. So not sure it has to be phone purchased from Koodo


Did you buy it outright? and which SIM did you put into it when you opened the phone? If it was a Koodo SIM, it should be fine.

For WiFi calling with Koodo, you must have a few things in place.  (It sounds like that it already support wifi calling.). Koodo does have a list of cell phones that it support.  A search will tell you which phone. I've read that the phone has to be bought from Koodo,  but I know there's exception to the rule.  You must let Koodo know that you wish to have wifi calling.  They have to turn the feature on, from there end.   I had to do this, myself.  I have it listed in the features that is included in my cell phone plan.  

 

Reply