Koodo Community
Question

Why is there no service

  • 28 September 2015
  • 35 replies
  • 60 views

(empty)

35 replies

Here are some suggestions:

1 - Reboot your phone
2 - Remove and re-insert your SIM card
3 - Go into Settings - Network operators and try "Search for networks" and see if your phone can find networks around you.

Let me know
Userlevel 7
Have you tried toggling airplane mode on and off or making sure WCDMA is enabled in settings?
I've restarted it once but I'll try all this thanks
Okay.  You could try other suggestions that were made earlier by Daniel and Dennis.  Here they are again:

1 - Toggling airplane mode on and off.
2 - Go to Settings - Mobile networks and make sure WCDMA is enabled in Network Mode
3 - Check to make sure you are in a service area.  Maybe you are outside of coverage?
4 - Make sure your account is in good standing with Koodo.

Let us know how it goes.
It's the name of the technology used by Koodo.

In network mode, you should see either:

"LTE/WCDMA/GSM"

or

"WCDMA/GSM".

If you see anything else (GSM Only, Wide-band), it will not work.
Yes I see it
If you dial *#2263# what do you get?
Connection error or MMI problem & thanks a lot for ur time I've been waiting on koodo for a while
That must be it. My thinking now is that your phone is defective. The cellular modem must've given up the ghost. I hope I'm wrong, though. Let us know how it turns out.
Hello Jim,

Can you be more specific about "no service"?  Can you provide your location, what type of phone you have?

On my side here, service seems to be up and running.

No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phone where the service should be there is an X above it I can still use WiFi but I can't text or call
Userlevel 7
Badge +4
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...Koodo doesnt work everywhere in Canada.  Are you in a location where it use to work?

Are your bills all paid up?
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...Yes it was working earlier I don't need to give u my location but I'm in the city so it shouldn't be cutting out like this
Userlevel 7
Badge +4
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...That's why I never asked for your location just that it worked in a location that it worked before.

But to my question, Are your bills all paid up?
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...Yeah I do pay as u go it hasn't even been a month yet so it shouldn't be my bills
Userlevel 7
Badge +4
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...FYI that prepaid is not exactly 1 month, it is only 30 days.  Not sure if that has any influence.

Did you notice anything when you log into self serve on a browser?
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phon...Yeah Ik but it should be done in October if anything & I can use Google fine on my phone my Facebook is kinda messing up but I can use WiFi no problem it seems like
Nothing worked still have no service
I tried the airplane mode a couple times nothing & what's wcdma
Userlevel 7
Badge +4
I tried the airplane mode a couple times nothing & what's wcdma Its the 3G netowrk Koodo runs on.
Also called HSPA+, HSPA, HSDPA, UMTS
I tried the airplane mode a couple times nothing & what's wcdma I can't find anything like that in my phone's settings I've looked at everything
My airplane mode seems to be glitched this may be the problem
It keeps saying turning off but the airplane is still green n I can't touch it to turn off then back on I have to go into this diffrent settings to turn it on n off
Hmm... That's odd...  But you are able to disable airplane mode from this other setting, right?

Which is it?
Yes I'm able to turn it off in both settings but when I go to my main phones settings it says it's turning off but it's not turning off

Reply