Koodo Community
Question

Why is there no service

  • 28 September 2015
  • 35 replies
  • 60 views

(empty)

35 replies

That must be it. My thinking now is that your phone is defective. The cellular modem must've given up the ghost. I hope I'm wrong, though. Let us know how it turns out.
Connection error or MMI problem & thanks a lot for ur time I've been waiting on koodo for a while
If you dial *#2263# what do you get?
Yes I see it
Can you get to "About this phone" and see if your device still sees it's IMEI? Don't post your IMEI, just tell if you can see it. It should be a number with 15 digits, starting with 3.
I'm unable to upload an image but network mode and network operators are not highlighted
What do you see under "Network Mode"?

I'm unable to tap the button where I see the gsm
There you go! Just choose an option that includes WCDMA, and you should be good to go.
Thanks. It's says GSM only
I just remembered that HTC have fiddled with the settings menu a bit. You will probably find the network options under "Mobile data". Take a look in there, you should find an option to make sure WCDMA is enabled.
No it's a regular HTC 1 desire 510 it's a shitty phone but didn't think it would be this bad
Is your phone rooted or otherwise modified from its original software?
Yes I'm able to turn it off in both settings but when I go to my main phones settings it says it's turning off but it's not turning off
Hmm... That's odd...  But you are able to disable airplane mode from this other setting, right?

Which is it?
It keeps saying turning off but the airplane is still green n I can't touch it to turn off then back on I have to go into this diffrent settings to turn it on n off
My airplane mode seems to be glitched this may be the problem
It's the name of the technology used by Koodo.

In network mode, you should see either:

"LTE/WCDMA/GSM"

or

"WCDMA/GSM".

If you see anything else (GSM Only, Wide-band), it will not work.
I tried the airplane mode a couple times nothing & what's wcdma I can't find anything like that in my phone's settings I've looked at everything
Userlevel 7
Badge +4
I tried the airplane mode a couple times nothing & what's wcdma Its the 3G netowrk Koodo runs on.
Also called HSPA+, HSPA, HSDPA, UMTS
I tried the airplane mode a couple times nothing & what's wcdma
Okay.  You could try other suggestions that were made earlier by Daniel and Dennis.  Here they are again:

1 - Toggling airplane mode on and off.
2 - Go to Settings - Mobile networks and make sure WCDMA is enabled in Network Mode
3 - Check to make sure you are in a service area.  Maybe you are outside of coverage?
4 - Make sure your account is in good standing with Koodo.

Let us know how it goes.
Nothing worked still have no service
I've restarted it once but I'll try all this thanks
Userlevel 7
Have you tried toggling airplane mode on and off or making sure WCDMA is enabled in settings?

Reply