Koodo Community

Community

Solved

why is my current usage is not showing up for the past 2 days?


Userlevel 1

15 replies

Userlevel 7
Have you tried refreshing the page?

Or are we talking about the Koodo App? Are we talking all your use or just data? Are you a new customer by chance.?
Userlevel 1
Chad Burr wrote:

Have you tried refreshing the page?

Or are we talking about the Koodo App? Are we talking all...

No not the Koodo App.  I'm a customer.  Airtime is not updating usage since the 14th. 
Chad Burr wrote:

Have you tried refreshing the page?

Or are we talking about the Koodo App? Are we talking all...

I am having the same problem with the usage not showing for the past 4 days
Chad Burr wrote:

Have you tried refreshing the page?

Or are we talking about the Koodo App? Are we talking all...

The website doesn't show past the first page for the airtime usage.

Userlevel 7
Badge +4
Chad Burr wrote:

Have you tried refreshing the page?

Or are we talking about the Koodo App? Are we talking all...

Try downloading the PDF e-bill instead.

Userlevel 1
Data & Text usage are showing up but not the air time.
Latha wrote:

Data & Text usage are showing up but not the air time.

Having the same issue with 4 different lines.

Userlevel 1
Latha wrote:

Data & Text usage are showing up but not the air time.

Still no change, almost 4 days.
Userlevel 7
Latha wrote:

Data & Text usage are showing up but not the air time.

Are you only calling the same phones in the account?
Userlevel 7
Badge +4
Latha wrote:

Data & Text usage are showing up but not the air time.

Hi Latha and Diane - are you experiencing the same issue in both the app and the website, or only one of the two? Possible to share some screen grabs of the problem (with any personal information removed/masked? Once I get these details I can pass the info. along to the correct team to look into the problem and confirm whether it's an isolated problem or something bigger.

@Latha - would you also mind confirming what name the account is under? I'm unable to find anything matching the email address you used to sign up for the community. 
Latha wrote:

Data & Text usage are showing up but not the air time.

I am experiencing the issue on the website. (don't use the app) I have 4 different numbers on my account. None of them show any airtime usage as of late pm Oct. 14/ early am Oct. 15. I know there has been usage on all 4 numbers since Oct. 14/15. Can't you go into my account to review this?
Userlevel 7
Badge +4
Latha wrote:

Data & Text usage are showing up but not the air time.

Looking at the account on my end and it indeed doesn't show usage past the 14th. You may have uncovered a glitch Diane. I'm flagging this with the correct team to further look into this. Will share further details once I get them.

In the meantime, if you're able to take a screen grab of what you are seeing (without any personal info.) that will help provide a point of reference. 
Userlevel 1
Latha wrote:

Data & Text usage are showing up but not the air time.

The account is under the name Ponniah SARVATHAYAPARAN
Userlevel 7
Badge +4
Latha wrote:

Data & Text usage are showing up but not the air time.

Thanks Latha - looking into this as mentioned above. Will report back once I have an update to share, but it might be tomorrow.
Latha wrote:

Data & Text usage are showing up but not the air time.

I am also having the same issue

Reply