Koodo Community

why cant i change my phone on self serv

  • 9 September 2015
  • 4 replies

Userlevel 2
Error 403--ForbiddenFrom RFC 2068 [i]Hypertext Transfer Protocol -- HTTP/1.1:10.4.4 403 ForbiddenThe server understood the request, but is refusing to fulfill it. Authorization will not help and the request SHOULD NOT be repeated. If the request method was not HEAD and the server wishes to make public why the request has not been fulfilled, it SHOULD describe the reason for the refusal in the entity. This status code is commonly used when the server does not wish to reveal exactly why the request has been refused, or when no other response is appl
I get this message when I select change phone

4 replies

Userlevel 7
Hi John, try clearing cache and cookies or refreshing your browser. If that still doesn't work, you can give Koodo a call and explain the situation. They'll be able to register the new sim card free of charge. :) 1 (866) 995-6636 
Userlevel 2
That fixed it
Userlevel 7
That fixed itawesome, glad to help 🙂
Userlevel 3
That fixed itStill, that's one stupid message. Whoever wrote it should be fired. What does it even mean?