Koodo Community

Community

Solved

Why can't I send MMS's with my Koodo Prepaid?


Hi all. I am on the 15 dollar plan and I top up with 500 minutes every other month. I am using a Galaxy Note 2. Every time I try to send an SMS greater than 140 characters (which the phone tells me becomes an MMS), after I press send the android wheel just turns round for a while and then I get message failed. Anyone know what might be going on? They do tell me that I need to turn on network data but I don't have any data addons. Could that be it?

30 replies

Userlevel 7
Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- more -- use packet data (or data enabled) Also navigate to access point names and make sure the settings match what you see below APN: sp.koodo.com Proxy server: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http: / /aliasredirect.net/proxy/koodo/mmsc Proxy server: 74.49.0.18 Port: 80 MCC : 302 MNC : 220 APN type :
Userlevel 7
Badge +4
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Is this valid for any phone? I'm just curious about BBs
Userlevel 7
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Is what valid?
Userlevel 6
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Yeah Robert. Any phone that uses APNs will need to use what Chad posted to be used with Koodo.
Userlevel 7
Badge +4
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

@Chad Like is it possible to take the exact same setting you wrote there and do it for a BB?
Userlevel 7
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Robert, prepaid doesn't support data use on BlackBerry devices prior to BlackBerry 10. If you have a BlackBerry 10 Device, all you need to do is enable data. These are the setting s for a non koodo device. A non koodo BlackBerry 10, unlocked, would need these settings. As with any hspa device, data must be enabled to use picture messaging.
Userlevel 7
Badge +4
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Take a look at this and maybe you'll be able to help her! : http://community.koodomobile.com/koodo/topics/no_data_plan_but_i_want_to_picture_message
Userlevel 7
Badge +4
Chad Burr wrote:

Is the data turned on in the settings of your note 2? Settings -- wireless and networks --- mo...

Not sure what you're getting at, Robert, prepaid and postpaid are entirely different in that respect... you don't need a data addon for MMS to work on Koodo (as per Chad's excellent answer) - whereas on postpaid you risk unwanted costs.
You are truly a master! I can't believe i have been wasting my time for so long sending multiple 140 character messages. God bless!
Userlevel 7
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

You just made my day! What exactly worked?
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

Well I went to the settings and I saw there were two access points TELUS ISP and TELUS SP. I just deleted them both and added a new one Koodo with your settings and bam I am now able to send long texts! Thanks a ton Chad!
Userlevel 7
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

Yay. Have a great day!
Userlevel 7
Badge +4
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

If you don't want to insure data charges while sending MMS & won't be using data for anything other than sending MMS go into the same settings and switch the APN Type to MMS Only
Userlevel 7
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

It's prepaid with no data booster so no issue with that here.
Userlevel 6
Valencia Constavolos wrote:

You are truly a master! I can't believe i have been wasting my time for so long sending multiple ...

I'd like to point out how amazing it is helping out someone who gets what you're telling them. Valencia was given very precise advice, she did the RIGHT steps, and she now has a phone working to her liking. If every support call went like this, the world would be a better place 😛
Userlevel 1
I'm also using Note 2, and when I leave the APN type as "blank" it just doesn't want to send. When I added APN type: mms, then it went through.
Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and HTC 1x. Both where check on koodo website and are compatible. Don't what to besides calling koodo.
Userlevel 7
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

And your data is on?
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

Update. Nexus 4 started to work. But still Galaxy S3 which is also compatible according to koodo website still can't send MMS. Data is on all phones. I've read many threads and followed the instructions to a t. APN set and data is on. I also notice that there was some data usage up to May 9th and none after. That's when I noticed that MMS wouldn't send. Did factory reset and re-entered APN on unlocked HTC one x and still doesn't work for MMS's. I know why Nexus started to work, basically because it's a Nexus but others should still work but don't. Doesn't make any sense to me. I've done this lots before and it always worked. Is it something to do with koodo?
Userlevel 7
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

Can we see a screen shot of your apn settings? Have you tried another Messaging App like Chomp or gosms pro?
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

Hello, I have problem sending and receiving mms.
I'm with koodo prepaid base plan. I made this plan for me, my wife and my daughter.
All three were able to send and receive mms with mobile data OFF.
My old phone (HTC one S) all worked good.
Now my daughter bought new phone Asus zenfone 3 max
I bought Asus zenfone 3 laser.
For her everything works as before but for me not.
I compared all settings, APN between two phones, switched sims - nothing, the problem is in my phone Asus zenfone 3 Laser.
Customer service of koodo said the mobile data must be ON to send and receive mms. But this is not true, my daughters and wife's phones send and receive with mobile data OFF.
When I activate my mobile data, I'm able to send and receive mms but it takes from my data booster.
My question is why it could be happen?
There is a principal difference between Asus zenfone 3 Laser and Max models?
Should I return the Laser and take the Max instead (main difference is screen size)  
Thanks for any input!
Userlevel 7
Badge +4
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

MMS messages are sent through the mobile data connection. If your wife and daughter are able to send MMS messages, then their mobile data is on, no matter what the phone says.
Userlevel 7
Badge +4
Frank Lloyd wrote:

Put those APN setting in 2 different phones and still can't send MMS on either one. Nexus 4 and H...

Data definitely needs to be ON on most phones, Vitaly. If you have a few phones that work without it, that's a lucky fluke. I am on prepaid with data on all the time, but I'm very frugal where and how I use it and I never go above 80MB / month... 1 booster lasts me a year easily.
Hello, just want to make update, finally I returned asus laser and got asus max and now all is good, I can send and receive mms with data OFF as before. Just to confirm its not true data must be on, it depends on cell phone model. May be all new models requires data on but asus max not.
Userlevel 7
Badge +4
Vitaly Mezheritsky wrote:

Hello, just want to make update, finally I returned asus laser and got asus max and now all is go...

Definitely strange. Im assuming the app that Asus uses either has a way of routing the picture so youre not actually sending an mms, or it temporarily turns data on and offf without you noticing. Either way, glad to hear everything is working!

Reply