Koodo Community

Community

Solved

Why can't I open any of the helpful links?


When I log into my self serve account I can't access the helpful links near the bottom of the page. When I try to open any of the links I keep getting an error 404 message. Please help! I need to view my transaction history.

13 replies

Userlevel 7
Badge +4
Try using a different web browser.
I use Google Chrome mostly. I downloaded Firefox and Internet Explorer and still got the error message with both of them.
Userlevel 7
Badge +4
I just tried the webpage from chrome and Firefox and I'm having no issues. Clear your browsers cache/cookies and history and then try again.
I just tried that and I'm still getting the error message.
Userlevel 7
Badge +4
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Just checked Ashleigh and it works on our end no problem. No other customer has logged a ticket either, makes me think that the bug is not on our side. Are you trying to access it from your phone or a laptop?
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

From my phone. I will try my laptop.
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

That's what happens when I click view my transaction history. It didnt work on my laptop either.
Userlevel 7
Badge +4
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Hmmmm...I have no problem getting on those page. You are logging in to your account when you do this, right?
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Yes I am.
Userlevel 7
Badge +4
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Have you tried clearing your browser's cache/cookies?
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

Yes
Userlevel 7
Badge +4
Ashleigh Gagnon wrote:

I just tried that and I'm still getting the error message.

So it has been two weeks now. Have you had any luck since then? Have you tried other devices or using the self-serve app on your phone?

Reply