Koodo Community

Community

Solved

Why am I charged 5.00$ for receiving a message picture that used 0.11 MB of data?


I recently switched from the grandfathered plan Canada 25 to Can talk and text 30 (which apparently has just been changed to 29...) Anyhow, I received a picture message of 0.11 Mb, switched my data on for about 3 seconds to download it, turned it immediately off, but I'm still getting charged the 5$ for data usage. I don't like this at all.

11 replies

Because your phone use mobile internet with one of the applications. There are not charges for picture messaging.
KaneSlavik wrote:

Because your phone use mobile internet with one of the applications. There are not charges for pi...

Nope, I don't use the internet at all on my phone. My data is turned off, and so is my wifi.
KaneSlavik wrote:

Because your phone use mobile internet with one of the applications. There are not charges for pi...

You have to have mobile internet turned on to receive picture messages. During the time you had it turned on, any application can use the mobile internet connection. That's how it works with picture messaging. You can go into the Data usage of your phone and see which applications used mobile internet.
Userlevel 7
Badge +4
KaneSlavik wrote:

Because your phone use mobile internet with one of the applications. There are not charges for pi...

You be better off to turn on sure data for those 3 secs while you are connected to a strong wifi signal so any inadvertent background app usage would be through wifi
Userlevel 7
This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your current messaging app and delete any picuture message you previously tried to send but has failed. Navigate to Settings / Wireless controls / Mobile networks / access point names -=- METHOD 1. Find the Koodo.sp Apn and tap it to open it. Some phones will allow you to edit this APN, for those phones which will not allow you to edit the default APN (I.E the Samsung Galaxy S2x or The Galaxy Ace 2x), please skip to Method 2. Tap APN type and change it so it reads only "mms" then tap the menu key and select save APN METHOD 2 You'll be creating two APN's Add the first apn (usually by hitting the menu key and tapping ADD NEW) Input the following settings (leaving designated fields blank): APN NAME: Koodo (NoData) APN: spp.koodo.com Proxy server: Port: Username: Password: Server: MMSC: Proxy server: Port: MCC : 302 MNC : 220 APN type : default For APN Type we use "default" for this example but if it doesn't work for you go back and change it to "Internet" Save this entry (usually by hitting the menu key and selecting SAVE) Now create a Second APN using the following settings APN Name: Koodo MMS ALLOW APN: sp.koodo.com Proxy server: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http://aliasredirect.net/proxy/koodo/mmsc Proxy server: 74.49.0.18 Port: 80 MCC : 302 MNC : 220 APN type :mms Now save this entry as you did the first. On the list of available Access Point Names you'll notice three (or more) entries. Select the "Koodo (NoDATA)" apn and make it active. This should do the trick. Data shouldn't work when tying to access a webpage, etc but you will be able to send/receive pic messages
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

This does not always work.
Userlevel 7
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

It works if you do it properly.
Userlevel 4
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

Even so, it is still not 100%
Userlevel 3
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

Virtual star Zaphod
Userlevel 7
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

Primarily it works on some samsung and HTC models but some newer devices revert back to the preset apn. So if it works for you great if not there is little that can be done.
Userlevel 7
Ahmad wrote:

This is how you can still send/receive MMS and disable data: STEP 1: -=- Navigate to your ...

Also in the example above replace the "..." in the MMSC: line with "mmsc" this forum shortens it for some reason.

Reply