Koodo Community

Community

Solved

Voicemail number not on sim


I have a new LG prepaid unit. For some reason I can't access my voicemail to set it up. Every time I try, it gives the same message and when I select to add the number option, it wont let me select any of the options to follow. I really need my voicemail functional and don't think I should have to pay the five dollar fee for calling the help center. Please help!

9 replies

Userlevel 7
Badge +4
Try holding down the number 1key on the dial pad.
Chadwick wrote:

Try holding down the number 1key on the dial pad.

Tried that

Userlevel 7
Badge +4
Chadwick wrote:

Try holding down the number 1key on the dial pad.

I seen the picture earlier. Sometimes it will just manually call it without programming it via the steps below. Try those.
Chadwick wrote:

Try holding down the number 1key on the dial pad.

That's a new one of when I held down the 1 key just now
Try this, dial following string and replace xxxxxxxxxx with your 10 digit mobile number. You won't notice anything happened but your voicemail number will be updated. Hope it will help!

*5005*86*+1xxxxxxxxxx#
Didn't work either. It wont let me add a number and there is no number to edit.
Userlevel 7
Badge +4
Kc Sankey wrote:

Didn't work either. It wont let me add a number and there is no number to edit.

You dial those digits in your call dialer and hit call. It should program it
Userlevel 7
Badge +4
You can dial your number, and when it answers, press *, then your PIN. That should get you to your voicemail.
Badge +4
If you're still having problems accessing voicemail, dial *611, (option 6, tech support) and ask them to give you the voicemail access phone number. When the call ends, keep the phones' dialpad screen visible and tap the Menu icon, (three dots, upper right corner of screen) and select Call Settings. Tap Voicemail, then tap 'Voicemail number' and enter the voicemail access number given, (+1 followed by ten digit phone number), then tap OK. This will allow you to press and hold the 1 button to access voicemail.

Reply