Koodo Community

Community

Solved

Voicemail notification appears randomly - no voicemail there


The voicemail notification (cassette tape icon) appears every time I turn on the phone, and has started to appear randomly. I was just sitting here, and the notification turned on. I call in, and there are no messages. The only way to turn it off is to call myself from another phone, leave a fake message, then listen and erase it. Very annoying! Is this Koodo's way of making me rack up my minutes needlessly?

8 replies

Userlevel 7
As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to clear your switch. This can happen from time to time although it's becoming less common. You can reach then free using 611 from your phone.
Userlevel 7
Badge +4
Chad Burr wrote:

As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to...

*611 Dont forget to dial that star (*) asterisk key first
Userlevel 7
Chad Burr wrote:

As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to...

Oops. It happened again.
Userlevel 7
Badge +4
Chad Burr wrote:

As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to...

lol... it happens to best of us 😛
Userlevel 1
Chad Burr wrote:

As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to...

You don't need the star before 611. I've never dialed that in my life and it always works.
Userlevel 7
Badge +4
Chad Burr wrote:

As tempted as I am to say yes, the answer is no. Call into koodo and log a ticket and ask them to...

Damn. You are right. I wonder why carriers always put a star in front of it
Userlevel 7
What kind of phone do you have? In most Androids, you can clear the voicemail notification icon in your call settings. Go to the call app, then hit menu, and settings. Should be on the first page.
Userlevel 7
Jonathan I wrote:

What kind of phone do you have? In most Androids, you can clear the voicemail notification icon i...

Thank you Jonathan. Man that was annoying.

Reply