Koodo Community

Community

Solved

voice mail extra '11'


Hi,
When I keep pressing '1' to reach my voicemail, I noticed that the phone dials an extra 11 in front of my own number, that is, it dials 115142..., and I cannot reach my voicemail. It was OK up to a few days ago. What could be the reason.

9 replies

Userlevel 7
Hi Able, Shut down your phone for a few minutes. If possible, also remove the battery. Do this for about 5 minutes and then check again.
Thanks, this did not work. Still, '11' jumps up in front of my number.
Badge +4
The trick is to press and hold the '1' button until the voicemail number begins dialing and then release the '1' button. If you just press the '1' button multiple times, this puts '1's' on screen and prevents the pre-programmed speed dial to your voicemail from dialing out.
Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.
Badge +4
Able wrote:

Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.

Which Android phone do you have?
Able wrote:

Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.

galaxy S5, android 6.0.1
Badge +4
Able wrote:

Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.

Try going into your phone app and tap on the following: Keypad > Menu icon (three dots in upper right hand corner) > Settings > Call > Voicemail settings. Check the Voicemail number, see if a 1 has been added, it should read +1 followed by the voicemail number.
Able wrote:

Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.

Thanks, that worked.
The voicemail number was *86, strange.( a Verizon phone)
I changed to 5142..., and it works.
Do I need to make it 15142...
Badge +4
Able wrote:

Thanks, this is not the case. I keep on pressing '1', and 115142...starts dialing.

There should be '+' sign then 15142...

Reply