Koodo Community

Community

Vodafone call barring


I bought intl addon. Im in italy. Vodafone says i have call barring

14 replies

Userlevel 7
Badge +4
Make sure you have the free roaming add-ons enabled in your self serve (the pay-per use ones). The add-on you purchased gets you a better price on roaming, but you still need to enable these add-ons.
Userlevel 7
Badge +4
Make sure you have the Free Roaming Voice Add-on  added on self serve
I cant find them
My accout is in french
Userlevel 7
Badge +4
Steph Phane wrote:

My accout is in french

Userlevel 7
Badge +4
Steph Phane wrote:

My accout is in french

Userlevel 7
Badge +4
Steph Phane wrote:

My accout is in french

On the mobile website you can change r the language on the top right
Ok i did that. Still cant find it
Userlevel 7
Badge +4
Steph Phane wrote:

Ok i did that. Still cant find it

Click on this link for instructions on how to add the free international voice add-on: https://community.koodomobile.com/koo... If you dont see the blue options at the bottom of the page just click on view rate plan to take you to step 2.
Userlevel 7
Badge +4
Steph Phane wrote:

Ok i did that. Still cant find it

Is international Voice Roaming already on your account?



Steph Phane wrote:

Ok i did that. Still cant find it

I activated it before leaving and got vonfirmatiom
Userlevel 7
Badge +4
Steph Phane wrote:

Ok i did that. Still cant find it

So the Free International Voice Roaming add on is showing on your self serve account?

Note that this is different from the $40 International Data, Minutes, and Text add-on
Userlevel 7
Check your phone settings and make sure call blocking / barring is turned off.
I am also having this problem - and have all the features + easy roam set up on my account. 
I sent a message on facebook and submitted a customer service ticket this this morning too. 

Reply