Koodo Community
Solved

Video player wont play

  • 18 June 2015
  • 1 reply
  • 19 views

(empty)
icon

Best answer by Jonathan I 19 June 2015, 01:03

To change the default app to perform an action, go to Settings > general > apps (it could be different, I haven't used that old version of Touchwiz in a while). Find "Video player" and scroll down. Hit the "clear defaults" button. Now go to where you stored the video and select it. The pop-up should ask you which app to use to open the video. Select the new app you downloaded as the default. Make sure you also select "always".
View original

1 reply

Userlevel 7
To change the default app to perform an action, go to Settings > general > apps (it could be different, I haven't used that old version of Touchwiz in a while). Find "Video player" and scroll down. Hit the "clear defaults" button. Now go to where you stored the video and select it. The pop-up should ask you which app to use to open the video. Select the new app you downloaded as the default. Make sure you also select "always".

Reply