Koodo Community

Community

Solved

Unrestricted IP/APN data for the One Plus One


I'm having issues with content (like pictures on tinder etc.) from loading on certain apps, when I'm connected onto the 3G HSPA+ or 4G LTE Koodo network only, but when I'm connected to WiFi at home it works fine. Usually these apps would be fine when used on my SGS3, which was purchased from Koodo. The issue only seems to be happening to my recently purchased phone, the one plus one, which is unlocked. I had a Samsung Galaxy S3 before-hand. I was wondering if it was possible to get "unrestricted IP/APN data" some have said this is why certain apps are probably blocked from access over the Koodo network.

6 replies

Userlevel 7
As far as I know, Koodo doesn't block any apps from accessing the Web as long as the settings are correct. You may want to try removing the 74.49.0.18 line from your apn and see if that makes any difference.
Doesn't seem to be working, unless it is a adult filtering option, but I can't seem to find anything that might block any of my apps, and why would it working on WiFi but not on the 3G/4G network. I'm using the recent version of CyanogenMOD on the One Plus One. Thanks for your help.
Userlevel 7
Go through and check the settings in your phone too. Might be an option to use wifi only to download content for those apps, check permissions too for the same thing. I can tell you with koodo it's an all or nothing block that they offer. So there's no adult content filter.
I already did, doesn't seem like anything would be blocking the content in the settings area. I was able to use those apps with my SGS3 bought from Koodo, so I wouldn't see why I can't use them on the One Plus One, which is unlocked phone and works fine for facebook, calling, texting etc. I does say in my account profile that I'm still using the Samsung Galaxy S3, I tried to get this sorted with Koodo but they didn't really have a fix for me. 😞 - One of the representatives told me as long as my phone actually worked it shouldn’t be a problem but for some apps I can't load the content on the 3G/4G.
Userlevel 7
Badge +4
Steve Marier wrote:

I already did, doesn't seem like anything would be blocking the content in the settings area. I w...

The account profile info doesn't make any difference. It's usually wrong for me as well. Have you tried asking in OPO forums and/or XDA?
Koodo rep was able to answer my question and fix my issue, my APN needed to be modified in order to support the One Plus One, it works fine now. 🙂 Hello, Thank you for your e-mail. My name is Marc, and I will be happy to assist you. I have looked into the situation, and have found a solution to solve the issue. The error arises from the fact that the APNs are not set up on your device. APN are specific to every carrier. This problem can be solved by either contacting our tech support team, or, by following the instructions below. From the "Settings" app in your android device, go to "More settings" and from there, choose "Mobile Networks". From there, you choose "Access Point Names". Path: Settings > More settings > Mobile Networks -> Access Point Names: Here are the values to enter in the APN settings. Field Information Name Koodo APN sp.koodo.com Proxy Leave blank Port Leave blank Username Leave blank Password Leave blank Server Leave blank MMSC http://aliasredirect.net/proxy/koodo/mmsc MMSC Proxy 74.49.0.18 MMSC Port 80 MCC 302 MNC 220 Authentication type Leave blank APN Type Leave blank Then you will need to save the changes. And make sure that the API selected is "sp.koodo.com" . And then, restart the phone.

Reply