Koodo Community

Community

Solved

unlocked Galaxy S3 MMS doesn't work


MMS does not work on unlocked Samsung Galaxy S3, despite changing APN settings.

12 replies

Do not sent me this pls do not have koodo
Userlevel 5
Hey Scott, Did you follow the instructions on this link: http://koo.do/1bIgiDl to configure data on your Galaxy S3 ? Keep us posted! ******************************************** If you see a good answer, give it a star.
Tayeb A wrote:

Hey Scott, Did you follow the instructions on this link: http://koo.do/1bIgiDl to configure da...

I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work
I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work
Userlevel 5
Scott Zelligan wrote:

I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+du...

Thanks for your reply Scott! Here are the APN settings: Name: Koodo SP APN: sp.koodo.com Proxy server: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http://aliasredirect.net/proxy/koodo/... Proxy server: 74.49.0.18 Port: 80 MCC : 302 MNC : 220 APN type: default,mms,supl Make sure that these are the same settings that you have on your phone and mobile data should work from here on out 🙂 Hope this helps! ******************************************** If you see a good answer, give it a star.
Scott Zelligan wrote:

I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+du...

Mobile data is working but i cannot send or receive mms. I have tried this but I have to choose an apn type from a dropdown menu (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work for mms
Userlevel 7
Scott Zelligan wrote:

I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+du...

Make sure your mmsc line reads

Http:// aliasredirect.net/proxy/koodo/mmsc For type use internet+mms+dun
Scott Zelligan wrote:

I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+du...

yes I have set it that way, still doesn't seem to work
Userlevel 7
If none of the mentioned codes for APN type work, try leaving it blank or put *.
Jonathan I wrote:

If none of the mentioned codes for APN type work, try leaving it blank or put *.

I cannot leave it blank or enter anything specific because the APN type is a drop-down selection (I will post screengrab in next post)
These are the options I have:

Scott Zelligan wrote:

These are the options I have: [img]https://d1qy7qyune0vt1.cloudfront.net/koodo-en/attachment/Scre...

I have tried it on the first 4 settings to no avail.... the last 2 disable the APN from being selected

Reply