Koodo Community

unanswered questions

Userlevel 1
I have a couple of posts marked answered and yet they are not. It was told to me not to post on old questions but start a new conversation, when I did that I was told to quit asking the same question so in other words with what option is left??? Live with an unanswered question about my phone

2 replies

Userlevel 7
Badge +4
SMH. Call tech support, that's your only other option. The Note 2 is one of the more popular devices Koodo sells so it's weird that we aren't being asked by a mass of people about the issue you are having and that you have had the issue with 3 phones, this leads me to believe it's user error and nothing actually wrong with the device which seems to work for thousands of others who are using it through Koodo. Have you tried using a different phone? I myself have had 2 Note 2's on Koodo without a single issue so this may be another reason your issue seems to be user error to me. I know others who also have the Note 2 on Koodo and aren't having any issues, it just makes no sense how you've had 3 that supposedly have an issue. Like I've said if your not getting your answer here then call tech support and just stop asking here because you don't seem to be getting the answer you want from any of us. Coming back and asking again and again is doing nothing but frustrating yourself. Sorry we couldn't assist you. If tech support solves your issue feel free to come back and share the solution. Oh and get a new SIM it fixed your issue last time
Userlevel 1
User error. I am amazed at some of your answers. I have tried everything including a different phone, my old galaxy sii. My girlfriend is with Koodo and does not have this problem. As I have said this happens after charging or using wifi, I am not sure how else to charge the phone its pretty basic, or turning off wfi. Please tell me the correct way to do this so I don't experience the user error anymore.