Koodo Community

Community

Solved

Tune-In Radio Won't Connect When On LTE/4G but Works on WiFi


About 2 or 3 weeks ago, Tune-In Radio App can connect and stream no problem. I noticed a few days ago that the app can't stream broadcasts anymore when I'm connected thru LTE/4G. But it works fine when I'm using WiFi at home or at a friends place. I know for a fact that the app can still connect to the web cause I can still search for radio stations but it just can't connect stream the broadcast.

23 replies

Userlevel 7
Make sure the tune in radio app is updated through the Play Store
It's running with the most up to date app. I'm a techie so I would have at least tried the most basic troubleshooting. Hence why I ended up with the conclusion that Koodo is either blocking it on their end or there's something going on at their end.
Userlevel 7
MasterV wrote:

It's running with the most up to date app. I'm a techie so I would have at least tried the most b...

AFAIK koodo doesn't block any thing.. Have you tried another device or contacting tune in support?
MasterV wrote:

It's running with the most up to date app. I'm a techie so I would have at least tried the most b...

Nope. Doesn't work on my wife's phone either. She's on Koodo as well. But again, works on Wifi no problem.
Userlevel 7
Badge +4
MasterV wrote:

It's running with the most up to date app. I'm a techie so I would have at least tried the most b...

Have you checked it the app has a setting to enable use over cellular data?

Have you tried a different carrier's sim in your phone (assuming it's unlocked) to see if it works?

Or alternatively, see if a friend on another carrier can use this app on 3G/LTE?

MasterV wrote:

It's running with the most up to date app. I'm a techie so I would have at least tried the most b...

App has no setting to enable / disable use when over cellular data.

Tried on a friend's phone who's on the Roger's network and it works no problem both on wifi and on LTE.
Userlevel 7
Badge +4
MasterV wrote:

It's running with the most up to date app. I'm a techie so I would have at least tried the most b...

Just tried TuneIn over cellular. Nothing plays.
Badge +4
It could be that you're in an area with intermittent 4G or LTE coverage. I don't normally use the app, downloaded it anyway just to try it out. I'm able to listen to streaming broadcasts over 4G without issue, confirming that nothing is blocked at Koodo's end. 
Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried a speedtest to see and i'm currently sitting at 22.06mbps down and 1.06mbps up. Not the fastest but it still shouldn't prevent me from streaming.
Badge +4
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

You could try going to Settings > Apps - swipe left to ALL apps, locate TuneIn and clear the cache and data and see if this resolves the issue. I'm thinking it may be a glitch with the app, perhaps a re-installation of the app might help.
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Already tried that. Still didn't work.
Badge +4
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Tried what exactly? A fresh install? Not sure what else to suggest other than to contact the developer. Choosing a lower stream rate may help, but you shouldn't have to do that with the speeds you're getting.  
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Clear cache. Reinstall as well.
Badge +4
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Which Android phone do you have?
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Galaxy S6
Badge +4
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

One other option is to get into recovery mode, wipe the cache partition and see if this method yields any results. There may be some residual files conflicting with the operation of TuneIn.
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Resetting cache partition didn't work.
Badge +4
MasterV wrote:

Tried at my home and it doesn't work there. Now in the office and still doesn't work. Just tried ...

Not sure what else to add short of trying a factory reset. I think the app is somehow problematic, though it does seem a little odd that it's affecting two phones simultaneously.

I can't explain why it's working perfectly on my BB Priv and why it refuses to work on your Galaxy S6. I noticed that the app received an update five days ago. Perhaps the update may have something to do with why TuneIn is not working correctly. If you find a solution, keep us posted.
Thanks for the assistance. Will try and contact them (Tunein)  instead for support. But there is a possibility that I'll just be passed back to my service provider and ask them. We'll see.
Userlevel 7
Badge +4
Working perfectly fine over cellular data on the Pro version which is what I have, is it possible your using the free app and it's a limitation of the free app that it only works over wifi.
Paul "Kid Android" Deschamps wrote:

Working perfectly fine over cellular data on the Pro version which is what I have, is it possible...

Have the pro version as well. Not sure why it just stopped working. Have contacted their support to see if they can further troubleshoot.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Working perfectly fine over cellular data on the Pro version which is what I have, is it possible...

Yeah I was using it perfectly fine even on my Galaxy S6 & my S6 Edge just a few weeks ago so maybe it was a recent update to tune in that broke it on that device, have you checked the playstore comments to see if any other ppl are complaining using the S6 (ie same device in the comment section) Your not rooted are you?
Ok. Tested tunein on my old phone with same sim card I'm using on my current S6. And it worked fine on my S5. So the problem lies with their app on S6. Thanks for all the assistance.

Reply