Koodo Community
Solved

Trying to activate WiFi Calling. Page shows "The number entered doesn't match our records."


Hi. 

I’m trying to activate wifi calling on my Samsung A8 - bought at Koodo- and received error.

"The number entered doesn't match our records." when trying to get through the one time password page.

Volte is on.

I looked through other posts, could not  see any suggested resolution.

Thanks

 

 

 

 

icon

Best answer by Dinh 26 June 2020, 20:10

If you had the add-on, It could be issue with their activation server. I would suggest you restart the phone and try on another wifi network or at different time and see it that helps. If you have an iPhone, you could also try to activate with it (then put the SIM back to the A8). I found iPhone works perfectly all the time with VoWifi.

View original

11 replies

Userlevel 4

Hi Mitch,

 

In order to enable Wi-Fi calling you have to follow this steps:

  • connect to the Koodo Cellular Network
  • verify that the device is properly connected to the Wi-Fi connection
  • open the Phone dialer screen
  • tap on 3 Dots located in the Top right hand side of the screen
  • tap on Wi-Fi Calling slider to turn into the on position
  • select Activate on the Wi-Fi Calling Activation pop up screen
  • device’s Mobile Browser will open up and begin the steps to Activate Wi-Fi Calling
  • you will be prompted to enter in your mobile number into the on screen text box.
  • A onetime authentication text message is generated and sent to the device, which you will be required to enter in on the screen. This is a randomly generated text message which is only valid for 10 minutes before a new text message is required. If you don’t have a Self Serve profile with an email address linked to the mobile number, the sms will not be sent to you.

  • Tap Continue

  • When the Authentication request is successful the Wi-Fi Calling screen will appear. Terms and Conditions page opens, tap Accept.

  • n911 Address page opens, enter a valid address and tap Submit.

  • Verify the correct n911 Address has been entered.
  • Tap Continue
  • Tap Finish to complete the Wi-Fi Calling activation
  • Exit out of the Browser.

In order to disable Wi-Fi calling, you just have to disconnect or turn off the Wi-Fi on the device. It will remove the ability to place Wi-Fi calls until the device connects back to a Wi-Fi network again.

 

Regards, 

Helen

 

 

Hi.

Those are the steps I followed and I got my error after entering my phone # at this step.

  • you will be prompted to enter in your mobile number into the on screen text box.

I do have a self serve account.

Not sure why I am getting the error as I would like to use wifi calling.

 

Thanks. 

 

Userlevel 7
Badge +4

I do have a self serve account.

Not sure why I am getting the error as I would like to use wifi calling.

  • A onetime authentication text message is generated and sent to the device, which you will be required to enter in on the screen. This is a randomly generated text message which is only valid for 10 minutes before a new text message is required. If you don’t have a Self Serve profile with an email address linked to the mobile number, the sms will not be sent to you.

Based on the above, it sounds like you are getting the error because you have not set up your self serve account yet.  Please set up your self serve account and try again.

Userlevel 4

 And you have to make sure VOLTE call is enabled (call settings, Volte switch into “ON” position).

 

 

Yes, Volte is on and I use Self serve.

Userlevel 7
Badge +4

Yes, Volte is on and I use Self serve.

Wow.  I do not know why I read that as you Do not have self serve,  I’m so sorry.  I even re-read it multiple times.  My bad.

No problem.

Just curious what I can do.  

I have a guess as to what it possibly could be but not knowing the internal workings of Koodo it would be a complete guess out in left field.

 

Userlevel 7
Badge +4

No problem.

Just curious what I can do.  

I have a guess as to what it possibly could be but not knowing the internal workings of Koodo it would be a complete guess out in left field.

 


Can you check the rateplan in your selfserve (Selfserve » View Rateplan”, and see if you have the “Koodo VoLTE Access” add-on?

Also, I assumed the number was a Koodo number? and it was updated to the latest firmware… It could also be an issue with their server, but it should be resolved after few days.

Hi.

Yes, Volte is an addon in Self Serve.

Add-ons

  • Koodo VoLTE Access $0.00

It is a Koodo purchased device.  I always install updates when they are available.

Not sure if Firmware for the Samsung A8 gets updated separately.

Thanks

Userlevel 7
Badge +4

If you had the add-on, It could be issue with their activation server. I would suggest you restart the phone and try on another wifi network or at different time and see it that helps. If you have an iPhone, you could also try to activate with it (then put the SIM back to the A8). I found iPhone works perfectly all the time with VoWifi.

Hi.

I did restart the phone and tried again and for a quick second it turned on but then turned off again.

I will try another Network at a later time.

This is the only phone that I have so swapping the sim card is not an option unfortunately.

Thanks

Reply