Koodo Community

Community

Solved

There was a problem communicating with google server try again later


I have this warp 4g phone and just day before yesterday I tried signing into my google account in setting but it keeps saying there is a problem communicating with google server . Try again later . Does anyone have any suggestions for my problem if so can you please tell me how to fix this .

3 replies

Userlevel 7
Are you sure you're connected to data or wifi when you're trying to do this? Also restart your phone (turn off and on) and try again
Yes I tried it all but it still does the same thing
Badge +4
The ZTE Warp 4G is a Boost Mobile exclusive. It's a CDMA device with LTE and according to the specs, your phone uses Band 25 for LTE (1900 MHz.) Koodo's uses Band 4 LTE (1700/2100 MHz) (AWS), so there's an incompatibility issue there. TELUS/Koodo is gradually phasing out CDMA coverage, so you may be in an area where CDMA coverage is in the process of being shut down or the shutdown has already occurred.

Reply