Koodo Community

Community

Solved

The service bars keep going up and down on my lg g3. Wondering if its the phone or the area i live in, im in wasaga beach


4 replies

Badge +4
If your LG G3 is set to GSM/WCDMA/LTE you may see some odd signal readings. Setting the phone to 'WCDMA Only' may help to correct the problem. To change network modes, go to: Settings > Tethering & networks > Mobile networks - tap Network Mode and select 'WCDMA Only' and see if signal reception improves. Call quality will not be affected using this setting, though data transfer speeds will be a little slower.
Thank you. Tried it but unfortunately didnt correct the problem. But i still have service
I have it on gsm/wdcma now and it seems to be better. Thanks for your help
Badge +4
toothpick wrote:

I have it on gsm/wdcma now and it seems to be better. Thanks for your help

You're welcome. Switching to 'WCDMA only' saves battery by not scanning for a nonexistent network. If you switch to 'GSM only' for example, you'll see that you won't get any signal. This is because Koodo does not operate a 2G GSM network. The signal that you are receiving is from the 'WCDMA only' or 3G network.

Reply