Koodo Community
Question

The https://www.koodomobile.com web site is terrible and many links don't work. Been this way for weeks.

  • 30 July 2017
  • 8 replies
  • 20 views

The https://www.koodomobile.com web site is terrible and many links don't work. Many screens are simply blue with a yellow rectangle in the middle. Been this way for weeks. Why isn't it being look at or fixed?

8 replies

Userlevel 6
I using the page right now and it's working fine for me.  Try clearing your cache/temporary internet files on your browser, or try using a different browser.  I've used Internet Explorer, Chrome, and Firefox and had no issues.
Userlevel 7
Badge +4
Can you paste some of the links that arent working for you here so we can check them out?
Userlevel 7
Badge +4
Can you paste some of the links that arent working for you here so we can check them out?The "blue screen" is typically a sign of either a deactivated account or a suspended one Allan. In case you come across this in the future. 
Userlevel 7
Badge +4
Can you paste some of the links that arent working for you here so we can check them out?Good to know, thanks!
Can you paste some of the links that arent working for you here so we can check them out?From the Koodo Self-Serve menu:

Usage: https://www.koodomobile.com/my-account/usage/select/usage?INTCMP=KMNew_NavBar_Usage

Koodo Tab: https://www.koodomobile.com/my-account/tab/select

Mobile Services: https://www.koodomobile.com/my-account/plans/select?INTCMP=KMNew_NavBar_PhoneServices

My Profile: https://www.koodomobile.com/my-account/profile/select?INTCMP=KMNew_BtmLnk_MyProfiles

Userlevel 7
Badge +4
Can you paste some of the links that arent working for you here so we can check them out?The links are not broken Chris. It is your online account that needs to be looked at. Once you send us a message on FB we can help. 
Userlevel 7
Badge +4
@Chris, the email address (the same as the one used here) is attached to a deactivated account. Looks like you closed your account a couple of years ago. Send us a private message on Facebook and we will help out. 
@Chris, the email address (the same as the one used here) is attached to a deactivated acc...Haven't closed my account. Just changed credit cards for automatic payment, but was happening before that. I'll check FaceBook.

Reply