Koodo Community

Community

Solved

Texts come in two minutes early


I have the Samsung Galaxy Ace 2 X and every time I receive a text message it comes a minuet early. Like if the time on my phone says 8:00, l get a text saying it is 8:01 so when I reply at 8:00 it will go behind the other one, so my messages are all mixed up. How do I fix this?

13 replies

Userlevel 6
Change the time to "automatic date and time" in your settings. Once you clicked on setting under "systems" you will see "date and time" . Then check the automatic thing.
Chris Petersens wrote:

Change the time to "automatic date and time" in your settings. Once you clicked on setting under ...

that worked
Userlevel 7
Badge +4
If that doesn't work then whole the device is on take out the battery and SIM Card for a minute or so then replace them and try it again.
The koodo network is two minutes slower then the world clock. So you will have to uncheck the automatic date and time add two minutes. To the time.
Userlevel 7
Badge +4
mwlewis63 wrote:

The koodo network is two minutes slower then the world clock. So you will have to uncheck the aut...

If the phone is using the automatic time it will use it for everything so that's incorrect. I have used auto network time through many phones and it's the right time all the time as well.
mwlewis63 wrote:

The koodo network is two minutes slower then the world clock. So you will have to uncheck the aut...

Never had a problem with my time or text until tonight...all text coming in were one to two minutes off...compared phone network time to world clock and guess what. ..a two minute difference. ...so either everyone sending me a text is off two minutes or my (auto update) was two minutes slow.
Userlevel 6
mwlewis63 wrote:

The koodo network is two minutes slower then the world clock. So you will have to uncheck the aut...

You are right man!!!! Very strange. Particularly because koodo runs off the telu network. We have a telus phone and a koodo phone in our home. There is 2 minutes difference between the two. The koodo one is slower. The telus one matches the world clock time.
Userlevel 1
mwlewis63 wrote:

The koodo network is two minutes slower then the world clock. So you will have to uncheck the aut...

We have the same issue. Our koodo phones are behind.
mwlewis63 wrote:

The koodo network is two minutes slower then the world clock. So you will have to uncheck the aut...

my Koodo s2x is 4 minutes fast
Userlevel 7
Badge +4
Folks, we are investigating the issue. Thanks for bringing it to our attention!
Subscribing.
Userlevel 7
Badge +4
I've had the same problem here peeps. I've missed my bus because of this 😛 I've turned on the set-automatically and it solved the issue for me!
Userlevel 6
Robert wrote:

I've had the same problem here peeps. I've missed my bus because of this 😛 I've turned on the...

It's fixed now. It aligns with the world clock.

Reply