Koodo Community

Community

Text messages won't send


Nexus 4 - Android is up to date. Removed SIM card and re-started twice. Text messages still won't send. Any advice would be appreciated.

14 replies

Userlevel 3
Your data and voice working fine and only text that's giving you trouble?
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

Voice is working fine. Data is working fine on wifi at home and when I am in a wifi spot i.e. Starbucks
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

I have a new a5 have restarted 5 times. Sms wont send.. recieving intermittent msgs
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

Data and calling works just sms.
Userlevel 7
Badge +4
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

Did you previously have an iPhone?
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

I did a few mnths ago. It was fown for a couple hours that i know of. I changed settings from 3g to 4 g or vice versa.. not sure but its working now
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

Solution 1: Reset your phone

Solution 2: Reboot Your Message Notifications

Userlevel 7
Badge +4
LairdC wrote:

Your data and voice working fine and only text that's giving you trouble?

Thanks for the help but the last reply was 10 months old and the person said that it's working now. Theres no need to revive this thread.
Userlevel 7
Hi Henry, do you have 3g enabled on your phone? (WCDMA)
Daniel Kim wrote:

Hi Henry, do you have 3g enabled on your phone? (WCDMA)

No my 3G is not enabled. It used to be.
No my 3G is not enabled. It used to be.
Userlevel 7
Badge +4
You need to enable it since it's needed to use basic phone functions (text call). You need to disable mobile data and not 3G. It's not the same thing 😛
I never turned 3G off, this must have changed with an upgrade. Do I need 3G when I am on wifi at home as well?
Userlevel 6
Henry wrote:

I never turned 3G off, this must have changed with an upgrade. Do I need 3G when I am on wifi at...

Hi Henry, 3G must be on all the time for calls/SMS/MMS, even on WiFi 🙂 Have a great day!

Reply